Package Details: brother-mfc-7360n 20200123-1

Git Clone URL: https://aur.archlinux.org/brother-mfc-7360n.git (read-only, click to copy)
Package Base: brother-mfc-7360n
Description: LPR and CUPS drivers for Brother MFC-9360n
Upstream URL: https://support.brother.com/g/b/producttop.aspx?c=us&lang=en&prod=mfc7360n_all
Licenses: GPL2
Submitter: core_contingency
Maintainer: core_contingency
Last Packager: core_contingency
Votes: 1
Popularity: 0.003862
First Submitted: 2020-01-24 04:03
Last Updated: 2020-01-24 04:03

Latest Comments

syrenity commented on 2020-04-09 20:49

Here are more details about this issue:

https://bbs.archlinux.org/viewtopic.php?id=252565

syrenity commented on 2020-04-09 20:48

@core_contingency unfortunately still same issue, basically all older Brother printers stopped working for me.

On Windows it works just fine, and the new models as well.

Tried everything including removing / adding the printer, still the same result.

core_contingency commented on 2020-03-31 23:59

@syrenity: Sorry for the late response. Are you still having this issue? The printer works fine for me. Maybe try deleting the printer and then re-adding it via the CUPS web interface (http://localhost:631/), to make sure you are selecting the correct driver for the printer?

syrenity commented on 2020-02-01 13:09

The latest upgrade broke printing with the following error: <</.HWMargins [17. 12. 17. 12.]>>setpagedevice