Package Details: brother-hll6200dw 3.2.0_1-1

Git Clone URL: https://aur.archlinux.org/brother-hll6200dw.git (read-only, click to copy)
Package Base: brother-hll6200dw
Description: Brother HL-L6200DW CUPS driver
Upstream URL: http://brother.com
Licenses: GPL
Submitter: ProfessorChill
Maintainer: ProfessorChill
Last Packager: ProfessorChill
Votes: 3
Popularity: 0.008472
First Submitted: 2019-01-09 22:30
Last Updated: 2019-01-09 22:30

Latest Comments

maderios commented on 2020-02-10 15:12

@LunaKiraiZarus The only place to post is Arch site

LunaKiraiZarus commented on 2020-02-10 03:45

@maderios Hello! Correct place, I sadly lost ownership of this account because I lost the email to it, if you would like me to I would more than gladely make the edits for you, just email me at codezmusic@gmail.com :)

maderios commented on 2020-02-09 15:01

@ProfessorChill I don't know if it's right place to post, sorry... Is there a way to adapt/edit your PKGBUILD to Brother HL-L5200DW ? Thanks. https://support.brother.com/g/b/downloadtop.aspx?c=us&lang=en&prod=hll5200dw_us_eu_as

SamWhited commented on 2019-04-09 19:42

The license appears to be wrong; as far as I can tell brother printer drivers are proprietary (EULA), not GPL. See https://wiki.archlinux.org/index.php/Packaging_Brother_printer_drivers for some examples.

Thanks for packaging this!

ProfessorChill commented on 2019-01-09 22:31

WARNING This is my first package ever. I'm pretty sure it works but in-case it doesn't let me know.