Package Details: brother-dcp135c 1.0.1_1-1

Git Clone URL: https://aur.archlinux.org/brother-dcp135c.git (read-only)
Package Base: brother-dcp135c
Description: LPR and CUPS driver for the Brother DCP-135C printer
Upstream URL: https://support.brother.com/g/s/id/linux/en/
Licenses: GPL, custom
Submitter: gant
Maintainer: severach
Last Packager: severach
Votes: 2
Popularity: 0.000326
First Submitted: 2015-08-15 12:16
Last Updated: 2019-10-06 02:58

Latest Comments

severach commented on 2019-10-06 02:42

This printer is too old for Brother to have any interest in it. I'll add it to the package.

nurfz commented on 2019-10-03 11:58

There is an error when adding a new DCP-135c printer using the ppd file this package provides.

lpadmin: Unable to open PPD "/usr/share/cups/model/brdcp135c.ppd": Illegal option keyword string on line 229.

If this line is changed from BRDocument custom/custom: "" to BRDocument Extras/Extras: "" it works! Where should this bug be submitted?

Discussion on this bug: https://forum.manjaro.org/t/druckerinstallation-scheitert-mit-cups-fehler/103134/18

danbruegge commented on 2018-07-31 12:22

If you need to print A4 and it isn't working. Edit /usr/share/brother/Printer/dcp135c/inf/brdcp135crc and set PaperType=Letter to PaperType=A4.

gant commented on 2015-08-15 12:25

I just copied this over to AUR4.