Package Details: bricscad-legacy 13.2.17-1

Git Clone URL: https://aur.archlinux.org/bricscad-legacy.git (read-only)
Package Base: bricscad-legacy
Description: BricsCad is a CAD program with Autodesk DWG compatibility.
Upstream URL: https://www.bricsys.com
Keywords: autocad bricscad bricscad13 CAD dwg dxf edit legacy professional
Licenses: Commercial
Submitter: quijoT
Maintainer: quijoT (luiscuadrado123)
Last Packager: quijoT
Votes: 8
Popularity: 0.000003
First Submitted: 2015-06-24 14:44
Last Updated: 2016-10-26 18:48

Dependencies (0)

Required by (0)

Sources (4)

Latest Comments

1 2 Next › Last »

Tio commented on 2019-07-23 11:00

I can conform. Manjaro Linux - click it and does nothing. Same from the terminal. No errors whatsoever.

denis.soto commented on 2017-10-22 02:35

Since I tried to install this on my Archlinux I was not able to start the program. When trying to launch it from terminal, I receive "bricscad is not a command". When trying to start it from the Menu, the program crashes without messages.
Any idea?

quijoT commented on 2017-04-20 14:15

Package back to life since our friend @KekcuHa unmarked it from being out-of-date!
Thanks @KekcuHa!

quijoT commented on 2017-04-19 22:44

Hi! Can someone please explain to @KekcuHa what "legacy" means?

cyp commented on 2016-10-27 09:38

Install works fine, but i have a launching error :

/opt/bricscad-legacy/bricscad/bricscad: error while loading shared libraries: libgdk-x11-2.0.so.0: cannot open shared object file: No such file or directory

EDIT:
I installed the following dependancies and got it work (now for 30 days, uhe)

# pacman -S lib32-gdk-pixbuf2 lib32-libcups lib32-gtk2
$ yaourt -S lib32-libgcrypt15

as followed here : https://bbs.archlinux.org/viewtopic.php?pid=1491516#p1491516

quijoT commented on 2016-10-26 18:50

Done! Please test and feedback. Thx

luiscuadrado123 commented on 2016-10-26 17:59

the md5 for bricscad13 is:
"4e3c9ff1c1566c033bb3dfc55719ab7d"

i will contact to quijot for change it, i am a mainteiner but i don't know how to edit it.

thanks for feedback

cyp commented on 2016-10-26 12:33

md5 is wrong for bricscad13. I tried many times to download/install.
Please update !

Great job indeed.

luiscuadrado123 commented on 2016-07-05 20:59

best package in the world

quijoT commented on 2016-06-07 23:13

Uploading files to Dropbox because Copy.com does not exist anymore and GoogleDrive have some trouble ("Oh yes, I am so very fancy/safe") with direct links... Apologies to (millions of) bricscad-legacy users.