Package Details: brackets-bin 1.14-2

Git Clone URL: https://aur.archlinux.org/brackets-bin.git (read-only)
Package Base: brackets-bin
Description: A code editor for HTML, CSS and JavaScript.
Upstream URL: http://brackets.io
Licenses: MIT
Conflicts: brackets, brackets-git
Provides: brackets=1.14
Submitter: danyf90
Maintainer: MrHritik
Last Packager: MrHritik
Votes: 137
Popularity: 0.269240
First Submitted: 2013-12-03 16:03
Last Updated: 2019-05-06 08:53

Pinned Comments

MrHritik commented on 2018-12-10 19:40

Currently works with a temporary patch suggested by @Musikolo.
https://github.com/adobe/brackets/issues/14485

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9 10 Next › Last »

tsouzar commented on 2013-10-20 14:09

No problem with my computer, but with this package. As source URL shows, you're using the 64 bit bracket's .deb file. I think 64 bit Bracket won't run in a 32 bit system.

And thanks for updating the package =D

tsouzar commented on 2013-10-20 14:08

No problem with my computer, but with this package. As source URL shows, you're using the 64 bit bracket's .deb file. I think 64 bit Bracket won't run in a 32 bit system.

And thanks for updating the package =D

danyf90 commented on 2013-10-20 09:51

@tsouzar: can you tell me what is the problem with yout 32 bit computer?

tsouzar commented on 2013-10-20 02:12

Sprint 32 is already available, please update it for us.

And I suggest to use 32 bit source, thus making this package usable by more users in as much x86 as x86_64 machines. For a while, I can't install it in my 32 bit computer. =(

Thanks.

tsouzar commented on 2013-10-20 02:02

Sprint 32 is already available. Please update it for us. Thanks.

danyf90 commented on 2013-10-08 18:35

mac please update the package or abandon it

luka5 commented on 2013-09-06 09:40

Downloading the source via yaourt fails, brackets sends you a captcha - html file telling you: 'Please verify that you are a real person.<br>(sorry for the inconvenience)'

Any ideas to avoid this? (except of installing without yaourt)
Thanks

Anonymous comment on 2013-08-28 12:40

You're right. I added in dependency "brackets-lib" and removed all symlinks from PKGBUILD. Thanks.

portaloffreedom commented on 2013-08-28 11:57

this line conflicts with my system
$ ln -s /usr/lib/libudev.so ${pkgdir}/usr/lib/libudev.so.0

as libudev.so.0 is already provided by "aur/libudev.so.0"
https://aur.archlinux.org/packages/libudev.so.0/

please use this dependency from aur instead of creating your own symlink, as otherwise the package will conflict with any other package requiring the same trick.

Anonymous comment on 2013-08-22 19:43

My fault (it was comma in „arch” option). Now should be ok.