Package Details: boram 0.5.6-3

Git Clone URL: https://aur.archlinux.org/boram.git (read-only, click to copy)
Package Base: boram
Description: Cross-platform WebM converter
Upstream URL: https://github.com/Kagami/boram
Keywords: webm
Licenses: CC0-1.0
Submitter: ssharunas
Maintainer: ssharunas
Last Packager: ssharunas
Votes: 2
Popularity: 0.000000
First Submitted: 2017-11-19 20:01
Last Updated: 2021-05-27 05:08

Latest Comments

postcd commented on 2021-06-11 10:53

Downloading bundle pepper_49 (332 884 kB), too large, i wish the package is pre-build in AUR or what is next easiest way to have the app and keep it up to date?

ssharunas commented on 2021-05-27 05:09

Added gtk2 dependency.

allavaz commented on 2021-05-25 17:13

I got this :

boram: error while loading shared libraries: libgtk-x11-2.0.so.0: cannot open shared object file: No such file or directory

Installed gtk2 and now it works. Can you add it as a dependency?

ssharunas commented on 2021-05-19 16:56

Fixed (added a new dependency to gconf) Please note, though, that video playback does not work with current version. Author should make a new release with updated dependencies, but he is just too lazy...

nadomodan commented on 2021-05-18 18:42

boram doesn't launch

error while loading shared libraries: libgconf-2.so.4: cannot open shared object file: No such file or directory