Package Details: boost-note-bin 0.10.2-1

Git Clone URL: https://aur.archlinux.org/boost-note-bin.git (read-only, click to copy)
Package Base: boost-note-bin
Description: Boost Note.next, a replacement for Boostnote, an open source note-taking app for programmers. Official binary.
Upstream URL: https://boostnote.io/
Licenses: GPL3
Conflicts: boost-note
Submitter: espenaf
Maintainer: espenaf
Last Packager: espenaf
Votes: 3
Popularity: 0.134458
First Submitted: 2020-04-02 11:31
Last Updated: 2020-11-04 18:45

Dependencies (0)

Required by (0)

Sources (1)

Latest Comments

espenaf commented on 2020-06-12 07:01

I know that there does not exist any boost-note package yet, but my reasoning here was that if anybody makes an non -bin version of Boostnote.next, it would probably be called boost-note and this and that package should be in conflict, in the same way as boostnote-bin and boostnote is in conflict with each other.

camilo0365 commented on 2020-06-11 14:44

@espenaf Great work! I would suggest removing boost-note as a conflict because there isn't a package identified by it. The ones I am aware of are:

But also worth considering if these are at conflict because Boostnote.next seems like a different enough piece of Software to not force a conflict. What do you think?

espenaf commented on 2020-04-28 12:30

Now it should be fixed properly.

nilsocket commented on 2020-04-28 06:35

==> ERROR: Integrity checks are missing for: source_x86_64

espenaf commented on 2020-04-27 08:08

Fixed checksum now.

gobonja commented on 2020-04-27 07:22

sha512sums needs to be updated. Getting: ==> Validating source_x86_64 files with sha512sums... boost-note-linux.deb ... FAILED ==> ERROR: One or more files did not pass the validity check!