Package Details: bombsquad 1.5.23-1

Git Clone URL: https://aur.archlinux.org/bombsquad.git (read-only, click to copy)
Package Base: bombsquad
Description: An explosive arcade-style party game
Upstream URL: http://www.froemling.net/apps/bombsquad
Licenses: unknown
Submitter: Mrmaxmeier
Maintainer: Mrmaxmeier
Last Packager: Mrmaxmeier
Votes: 2
Popularity: 0.082833
First Submitted: 2016-08-06 16:56
Last Updated: 2020-08-02 17:19

Latest Comments

LuciRose431 commented on 2020-08-02 16:43

Hello this game require Libpython3.7m.so and Arch linux dont have this by default so i solve this by downloading this file from here https://rpmfind.net/linux/rpm2html/search.php?query=libpython3.7m.so.1.0()(64bit) and paste files manually if you add this in PKGBUILD it will useful of others Thanks....for this packages

anirudh_c commented on 2017-12-20 19:07

Please see flags. The package is out of date