Package Details: blueproximity 1.2.5-9

Git Clone URL: https://aur.archlinux.org/blueproximity.git (read-only, click to copy)
Package Base: blueproximity
Description: A proximity detector for your mobile phone via bluetooth.
Upstream URL: http://sourceforge.net/projects/blueproximity/
Licenses: GPL
Submitter: None
Maintainer: init
Last Packager: init
Votes: 73
Popularity: 0.000411
First Submitted: 2008-01-09 18:31
Last Updated: 2019-09-17 07:58

Latest Comments

1 2 3 Next › Last »

L0-FF commented on 2020-09-10 19:38

I've created a python3 version of this package.

Available here: blueproximity-py3-git

L0-FF commented on 2020-09-10 19:12

@karachungen,

The issue is with bluez-utils-compat. REF: Zepman : building fails

short version:

Workaround

In PKGBUILD, replace the URL for refresh_adv_manager_for_non-LE_devices.diff (the last value of source) with:

https://mirror.slackbuilds.org/slackware/slackware-current/source/n/bluez/refresh_adv_manager_for_non-LE_devices.diff.gz
Replace the last value of sha512sums with:

7e633031175298c4711f49843a6e3e2eb4ad93e49c200d5401aec159f36ae7a0f2172be7935f0f1dc88780b7aae22b8c08de61cfc26001c4e4579811aa8be451

karachungen commented on 2020-09-10 08:24

Can not install the package:

curl: (22) The requested URL returned error: 404 
==> ERROR: Failure while downloading https://git.archlinux.org/svntogit/packages.git/plain/trunk/refresh_adv_manager_for_non-LE_devices.diff?h=packages/bluez
    Aborting...
error downloading sources: bluez-utils-compat
Press any key to continue...

SleepingFox commented on 2020-08-05 20:44

This package is failing to build for me

bluez-5.54.tar ... FAILED (unknown public key 06CA9F5D1DCF2659)
==> ERROR: One or more PGP signatures could not be verified!
Failed to build bluez-utils-compat

init commented on 2019-10-31 17:48

@DillaSyx Does your 'lock' and 'unlock' commands work outside of the blueproximity. I have just reinstalled it from scratch and tested it and it is working ok. Perhaps you tampered with the distance option and that screw things up.

DillaSyx commented on 2019-10-29 15:10

I installed the package and trying to use it with i3lock. I have a 'lock' script in my bin folder, which I normally use to lock my computer, so it works. As Locking command I use 'lock' and as Unlocking command 'killall i3lock', but nothing happens. I can close the Preferences then the proximity command runs, but just immediatly, no matter if my phone is next. The icon is with a green key, when my phone is near and there is a yellow/orange dot with grey key when my phone is away. But still no lock/unlock command work.

init commented on 2019-09-07 23:37

Added gnome-screensaver and xscreensaver as opt dependencies

yochananmarqos commented on 2019-03-19 22:42

Both gnome-screensaver and xscreensaver should be added to optional dependencies. Without one of them installed, it can't lock / unlock the screen out of the box.

White commented on 2019-03-14 14:46

I've currently trying to install this package. I'm installing it using pikaur I need do skip PGP verification because of unkown key. After that it starts compiling and dann simply stops the process after this lines: PASS: unit/test-gobex-apparam CC unit/test-lib.o CCLD unit/test-lib PASS: unit/test-lib CC unit/test-gatt.o CCLD unit/test-gatt

Does anyone have a glue whats going wrong here?

erikw commented on 2017-03-21 15:54

@laloch: Thank you. I've updated the package.