Package Details: blender-plugin-animation-nodes-git 2.1.5.r5344.b75b9435-1

Git Clone URL: https://aur.archlinux.org/blender-plugin-animation-nodes-git.git (read-only)
Package Base: blender-plugin-animation-nodes-git
Description: Node based visual scripting system designed for motion graphics in Blender.
Upstream URL: https://animation-nodes.com/
Licenses: GPL
Submitter: OmarEmaraDev
Maintainer: OmarEmaraDev
Last Packager: OmarEmaraDev
Votes: 5
Popularity: 0.014992
First Submitted: 2018-03-27 17:29
Last Updated: 2019-12-01 11:16

Latest Comments

1 2 Next › Last »

bartus commented on 2019-10-04 10:35

@OmarEmaraDev: Think you should include git in makedepends...

OmarEmaraDev commented on 2019-09-22 07:52

@bartus: Done.

bartus commented on 2019-09-22 07:16

@OmarEmaraDev: blender-animation-nodes now depends on blender-2.7. Perhaps you could drop conflict=blender-animation-nodes for now, until we have stable version of blender-2.8 branch.

OmarEmaraDev commented on 2018-04-01 18:21

@bartus Do you mind proposing this to Jacques Luke on github or through email. We shall see what to do after he sees what you are trying to do. Thanks.

bartus commented on 2018-03-27 07:37

@OmarSquircleArt: btw. I have a patch that allows to have both animation-nodes-git and animation-nodes installed alongside. Please consider including it in your package: https://pastebin.com/BkiscTTS

bartus commented on 2018-03-26 23:17

To rename the package

  • git clone new package

  • copy content from old to new

  • push

  • put request to merge packages from old package aur page.

Also would be nice if one can have both animation-nodes-git and animation-nodes to quickly switch between. But this would involve some patching...

OmarEmaraDev commented on 2018-03-26 16:07

Hi, @bartus . I have added the conflicts. But I am a little unsure how to rename the package. Won't there be consequences to that. The remote is set to https://aur.archlinux.org/animation-nodes-git.git, so even if we changed the name of the package, we still have the repository name as the old one. What do you think?

bartus commented on 2018-03-26 06:00

Hi, @OmarSquircleArt. Could you please add blender-plugin-animation-nodes to conflicts (have some idea, how to make those two non-colliding, but it's not ready yet). Also renaming the package to keep established convention would be nice ;) (blender-plugin-* prefix)

OmarEmaraDev commented on 2018-02-28 18:15

By installing the package, Animation Nodes is automatically installed for you. Just search for it in the addons panel and enable it.

Turbo commented on 2018-02-28 13:40

Hi,

How can I activate it in Blender (I usually use zip file and activate them by user preferences)?