Package Details: blender-git 2.81.r91063.ab519b91b2c-1

Git Clone URL: https://aur.archlinux.org/blender-git.git (read-only, click to copy)
Package Base: blender-git
Description: A fully integrated 3D graphics creation suite (development)
Upstream URL: http://blender.org/
Licenses: GPL
Conflicts: blender
Provides: blender
Submitter: stativ
Maintainer: fbrennan (kureta)
Last Packager: kureta
Votes: 71
Popularity: 0.000325
First Submitted: 2013-12-05 10:11
Last Updated: 2019-12-04 14:38

Dependencies (28)

Required by (54)

Sources (6)

Latest Comments

« First ‹ Previous ... 19 20 21 22 23 24

mosra commented on 2010-06-15 08:27

Quick fix for multithreaded scons build: http://aur.pastebin.com/A1WJfFmK (see line 50). I don't know if this is clean enough, because $MAKEFLAGS (in /etc/makepkg.conf) can have other parameters than just -jN. But compiling Blender with only one thread is a pain.

mosra commented on 2010-06-15 08:27

Quick fix for multithreaded scons build: http://aur.pastebin.com/A1WJfFmK (see line 50). I don't know if this is clean enough, because $MAKEFLAGS (in /etc/makepgs.conf) can have other parameters than just -jN. But compiling Blender with only one thread is a pain.

mosra commented on 2010-06-15 08:26

Quick fix for multithreaded scons build: http://aur.pastebin.com/A1WJfFmK (see line 50). I don't know if this is clean enough, because $MAKEFLAGS (in /etc/makepgs.conf) can have other parameters than just -jN. But compiling Blender with only one thread is a pain.

maxi_jac commented on 2010-05-26 13:08

I did not. It works now, thanks.
I did not see the recommandation because it was hidden between lots of mime errors (if I remember correctly).

stativ commented on 2010-05-21 05:28

Did you run blender-update-scripts as suggested? Otherwise it won't work correctly.

maxi_jac commented on 2010-05-20 17:08

I can't get text in menus... I have an ati graphic card, I tried classic mesa 7.8, gallium and forcing software rendering... still not working.
Does someone has a tip for me ?

Thanks.

stativ commented on 2010-05-19 12:49

It seems that it has been fixed.

Anonymous comment on 2010-05-14 18:31

This gets a compile arror at the moment. Temporary workaround at http://bbs.archlinux.org/viewtopic.php?pid=757636

stativ commented on 2010-05-14 17:45

yasm is already included (look at the makedepends). Fakeroot is not really a dependency, it's up to you whether you use it for package building or not.

Anonymous comment on 2010-05-14 17:18

Seems to need fakeroot and yasm as well as the deps listed here