Package Details: bitwarden-bin 1.16.6-1

Git Clone URL: https://aur.archlinux.org/bitwarden-bin.git (read-only)
Package Base: bitwarden-bin
Description: A secure and free password manager for all of your devices.
Upstream URL: https://bitwarden.com
Licenses: GPL
Conflicts: bitwarden
Provides: bitwarden
Submitter: Myl0g
Maintainer: Myl0g (ali.molaei)
Last Packager: ali.molaei
Votes: 55
Popularity: 3.21
First Submitted: 2018-07-31 18:31
Last Updated: 2019-10-01 09:09

Pinned Comments

Myl0g commented on 2018-08-03 20:24

This package is now suffixed with "-bin" so that if somebody figures out how to build bitwarden from source, they can upload the package without issue.

This package is marked as conflicting with the original bitwarden package so you can just install this one with your AUR helper and it will replace the other.

Latest Comments

1 2 3 4 Next › Last »

yochananmarqos commented on 2019-09-28 01:18

@techge Sorry, just noticed your reply. It looks like you've covered the important things. The chown / chmod bit isn't necessary, I did more research on it. I'll edit my previous comment to avoid confusion.

ali.molaei commented on 2019-09-27 18:41

@Myl0g you're welcome and Thank you for accepting :)

Myl0g commented on 2019-09-27 13:34

@ali.molaei has volunteered to help me keep updates to this package rolling out regularly. Thank you Ali!

techge commented on 2019-09-23 20:44

@yochananmarqos Can you please elaborate why 1) one need to change owner and access rights of chrome-sandbox 2) replaces is not necessary (anymore?) Maybe I miss a memo, but I don't see the reason for both changes and I am curious. Thanks in advance.

Myl0g commented on 2019-08-04 05:58

@yochananmarqos I’ll fix these issues when I get back to my computer next week.

yochananmarqos commented on 2019-08-01 20:48

The binary name should be bitwarden, not bitwarden-bin:

ln -s /opt/Bitwarden/bitwarden "$pkgdir/usr/bin/bitwarden"

Using replaces is not necessary.

zethex commented on 2019-03-30 03:13

Is there any good reason to install this package over bitwarden?

Myl0g commented on 2019-03-07 21:59

To the user who flagged this package out of date: Bitwarden hasn't released the .deb files needed for an upgrade to 1.13.1. I think it must be a pre-release, given that it can't even be downloaded from the official site (only 1.12).

Myl0g commented on 2018-11-28 18:09

Ah, thank you @Linusheinz.

Linusheinz commented on 2018-11-28 17:09

Just for convenience : the md5sum for 1.11.2 is 27f8d2a168a79d912c347e38da5170c5