Package Details: binkplayer-bin 2020.06.2-1

Git Clone URL: https://aur.archlinux.org/binkplayer-bin.git (read-only, click to copy)
Package Base: binkplayer-bin
Description: Bink Video Player
Upstream URL: http://www.radgametools.com/bnkmain.htm
Licenses: custom
Submitter: ainola
Maintainer: ainola
Last Packager: ainola
Votes: 39
Popularity: 0.010500
First Submitted: 2018-09-02 17:39
Last Updated: 2020-06-17 05:04

Pinned Comments

ainola commented on 2019-10-23 02:19

I'm no longer interested in maintaining this. If someone wants to take over let me know.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

FSMaxB commented on 2013-08-28 17:46

md5sums=('ae451bb69b42800a3d5f659467ab3d8f')

imrahil commented on 2013-08-19 16:58

Updated to v2.2c. Thanks, Sarkasper.

gh0st commented on 2013-08-17 22:53

==> Validating source files with md5sums...
BinkLinuxPlayer.7z ... FAILED
==> ERROR: One or more files did not pass the validity check!

I think binkplayer 2.2c is out [0]
New md5sums = 55b224a6b9383f1d32fe21a13749cc18

[0] http://www.radgametools.com/bnkmain.htm

gh0st commented on 2013-08-17 22:50

==> Validating source files with md5sums...
BinkLinuxPlayer.7z ... FAILED
==> ERROR: One or more files did not pass the validity check!

I think binkplayer 2.2 is out [0]
New md5sums = 55b224a6b9383f1d32fe21a13749cc18

[0] http://www.radgametools.com/bnkmain.htm

imrahil commented on 2013-04-14 22:13

Updated to 2.1c. Using the package() function.

weedfreak commented on 2013-04-14 10:15

During build I get this warning

==> WARNING: Using a PKGBUILD without a package() function is deprecated.

Then


==> Validating source files with md5sums...
BinkLinuxPlayer.7z ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build binkplayer.

imrahil commented on 2013-01-19 18:40

@vdemin
Thanks for the tip.

@nullzion
BinkLinuxPlayer.7z does get extracted to /src. Please check it out again.

Anonymous comment on 2013-01-16 00:52

BinkPlayer does not get extracted into src/ directory but parent, please update PKGBUILD.

vdemin commented on 2013-01-03 06:40

For x86_64 need to use lib32-openal

imrahil commented on 2012-12-28 19:16

Updated to 1.99w
New dependency: openal