Package Details: binfmt-support 2.2.0-2

Git Clone URL: https://aur.archlinux.org/binfmt-support.git (read-only)
Package Base: binfmt-support
Description: Arbitraty executable file format kernel extension
Upstream URL: https://git.savannah.gnu.org/cgit/binfmt-support.git/
Licenses: GPL
Submitter: aviallon
Maintainer: aviallon
Last Packager: aviallon
Votes: 2
Popularity: 0.040828
First Submitted: 2019-02-02 20:22
Last Updated: 2019-02-26 22:39

Pinned Comments

aviallon commented on 2019-02-26 22:41

WARNING : Deprecated : replaced by systemd-binfmt. Please use it instead. This package is left here for compatibility purpose.

Latest Comments

aviallon commented on 2019-02-26 22:41

WARNING : Deprecated : replaced by systemd-binfmt. Please use it instead. This package is left here for compatibility purpose.

aviallon commented on 2019-02-17 10:50

@kode54

OK. I didn't know that. I think that I will leave it for a month or so, but add a warning message during the installation saying that this is an old compatibility program, and you should install systemd-binfmt onstead. Because otherwise it breaks some packages wich were not updated for a long time.

aviallon commented on 2019-02-17 10:50

@kode54

OK. I didn't know that. I think that I will leave it for a month or so, but add a warning message during the installation saying that this is an old compatibility program, and you should install systemd-binfmt onstead. Because otherwise it breaks some packages wich were not updated for a long time.

kode54 commented on 2019-02-17 06:44

This package was rightly removed once, as it is made redundant by systemd-binfmt.

aviallon commented on 2019-02-11 11:33

@dctxmei

Thanks

dctxmei commented on 2019-02-11 08:59

ADD

configure: error: Package requirements (libpipeline) were not met:

Package 'libpipeline', required by 'virtual:world', not found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables libpipeline_CFLAGS
and libpipeline_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
  • makedepends=('make' 'gcc' 'git')
  • makedepends=('make' 'gcc' 'git' 'libpipeline')

dctxmei commented on 2019-02-11 08:53

==> Starting prepare()...
./bootstrap: line 470: git: command not found
./bootstrap: Error: 'git' not found

./bootstrap: Please install the prerequisite programs
  • makedepends=('make' 'gcc')
  • makedepends=('make' 'gcc' 'git')