Package Details: bb 1.3rc1-14

Git Clone URL: https://aur.archlinux.org/bb.git (read-only, click to copy)
Package Base: bb
Description: ASCII-art demo that uses AAlib
Upstream URL: http://aa-project.sourceforge.net/bb/
Licenses: GPL
Submitter: lucaswerkmeister
Maintainer: lucaswerkmeister (forcegk)
Last Packager: lucaswerkmeister
Votes: 20
Popularity: 0.070278
First Submitted: 2015-08-12 12:16
Last Updated: 2021-01-09 11:48

Latest Comments

« First ‹ Previous 1 2

capitol commented on 2019-10-26 18:53

got this error when trying to install: https://pastebin.com/1h63VKfU

lucaswerkmeister commented on 2017-08-27 12:10

This package is out-of-date (Debian Stretch has version 1.3rc1-10, we’re using 1.3rc1-8.3), but I haven’t been able to update the PKGBUILD because I can’t figure out the process to get the sources (there’s no bb_1.3rc1-10.diff.gz file on the FTP server). If anyone wants to take over the package and update it, please let me know!

lucaswerkmeister commented on 2016-04-27 16:42

Yes, that’s a known problem between bb and PulseAudio, which is why Debian (our upstream) decided to disable music by default. Their readme (debian/README.Debian in the source tree, http://metadata.ftp-master.debian.org/changelogs/main/b/bb/bb_1.3rc1-8.3_README.Debian ) contains instructions for mitigating against this, if needed.