Package Details: batman-adv 1:2020.3-1

Git Clone URL: https://aur.archlinux.org/batman-adv.git (read-only, click to copy)
Package Base: batman-adv
Description: Batman kernel module
Upstream URL: https://www.open-mesh.net/
Licenses: GPL
Submitter: ilpianista
Maintainer: None
Last Packager: TheGoliath
Votes: 7
Popularity: 0.000000
First Submitted: 2011-06-07 09:26
Last Updated: 2020-10-02 21:32

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

RubenKelevra commented on 2014-08-06 11:47

Batman-adv 2014.3 is out:
5d57f7f34c2265afa5c6fcefa9b9e364231707e4 *batman-adv-2014.3.0.tar.gz

RubenKelevra commented on 2014-06-11 04:48

Batman-adv 2014.2 is out:
5a02d05b64d4536350da590be7f6d082312e9eef *batman-adv-2014.2.0.tar.gz

RubenKelevra commented on 2014-04-30 13:17

This is the problem which occurs:
http://www.open-mesh.org/issues/183

I don't know but after the comment of him there this seems to be the matching commit.

t-8ch commented on 2014-04-30 09:45

@RubenKelevra

I'll change the description on the next update.
Could you give me a link to a bugreport which I can add to the patch to track this properly?
Do you also know the reason why this hasn't made its way into the 2014.1.0 release, as the commit is older than the release?

RubenKelevra commented on 2014-04-29 22:42

Btw: The description is out of date. :)

RubenKelevra commented on 2014-04-29 22:41

Could you please add this commit as a patch.

Without it the kernel can't get an mesh-interface like vpn out of batman, because of the lock.

http://www.open-mesh.org/projects/batman-adv/repository/revisions/548c938bfef2dfad63d999fc9005f1d387e3d15a/diff


Best regards

Ruben

zootboy commented on 2014-03-27 17:00

2014.1.0 is out.

RubenKelevra commented on 2014-02-05 03:10

I've just added batman-adv-v14 and batctl-v14, so you don't have to. :)

RubenKelevra commented on 2014-02-05 02:17

Well, you need to recompile the package for new kernels, a legacy-version would be nice.

t-8ch commented on 2014-01-09 16:57

@RubenKelevra:

As I read the announcement there won't be a legacy/maintainance branch.
So people which depend on the old version can simply wait with updating the package.

Any objections?