Package Details: banshee-community-extensions 2.4.0-3

Git Clone URL: https://aur.archlinux.org/banshee-community-extensions.git (read-only, click to copy)
Package Base: banshee-community-extensions
Description: Banshee Community Extensions is a repository and project for extensions to the Banshee media player that are community contributed and maintained.
Upstream URL: http://banshee.fm/
Keywords: banshee extension
Licenses: GPL2
Submitter: 14mRh4X0r
Maintainer: 14mRh4X0r
Last Packager: 14mRh4X0r
Votes: 1
Popularity: 0.000000
First Submitted: 2017-01-15 20:34
Last Updated: 2018-08-03 15:33

Dependencies (32)

Required by (0)

Sources (1)

Latest Comments

14mRh4X0r commented on 2019-12-13 13:54

jay seems to have vanished from mono since 6.6.0, see https://bugs.archlinux.org/task/64825. Let's wait for clarification on that issue.

Also, please don't flag the package as out-of-date, because it isn't.

martinbaselier commented on 2019-12-09 20:43

It won't compile at the moment and halts with the following error: checking for jay... no configure: error: The jay parser generator was not found. Please install it or disable the OpenVP extension by passing --disable-openvp

It's easily solvable of course by adding this to the PKGBUILD: --disable-openvp \

gauravjuvekar commented on 2018-08-01 11:01

./configure fails to find GStreamer

checking for GSTREAMER... no configure: error: GStreamer >= 0.10.15 not found. Please install it or disable the LastfmFingerprint extension by passing --disable-lastfmfingerprint

$ pacman -Qs gstreamer0.10

local/gstreamer0.10 0.10.36-17 GStreamer Multimedia Framework

gauravjuvekar commented on 2018-08-01 10:57

Upstream source http://download.banshee.fm/banshee-community-extensions/2.4.0/banshee-community-extensions-2.4.0.tar.bz2 is not accessible.

Debian source package http://http.debian.net/debian/pool/main/b/banshee-community-extensions/banshee-community-extensions_2.4.0.orig.tar.bz2 can be used instead.

14mRh4X0r commented on 2017-07-29 11:03

This is a bug in the taglib-sharp-git PKGBUILD, its versioning scheme doesn't match with taglib-sharp. See https://aur.archlinux.org/packages/taglib-sharp-git/#comment-605999

Wamseln commented on 2017-07-28 06:49

taglib-sharp (required by this package) is in conflict with taglib-sharp-git, which is required by banshee. Since this package requires banshee, there has to be a conflict between taglib-sharp and taglib-sharp-git, when attempting to install banshee-community-extensions.