Package Details: babl-git 0.1.71.r1597.cff46ae-1

Git Clone URL: https://aur.archlinux.org/babl-git.git (read-only)
Package Base: babl-git
Description: Dynamic, any to any, pixel format translation library.
Upstream URL: https://www.gegl.org/babl
Licenses: LGPL3
Conflicts: babl
Provides: babl=0.1.71.r1597.cff46ae
Submitter: None
Maintainer: bartus (Salamandar)
Last Packager: bartus
Votes: 111
Popularity: 0.363298
First Submitted: 2009-05-27 08:11
Last Updated: 2019-10-07 14:55

Required by (7)

Sources (1)

Pinned Comments

bartus commented on 2019-08-28 14:51

This is a package is also hosted on GitHub.

Latest Comments

1 2 3 4 5 Next › Last »

Salamandar commented on 2019-08-30 17:14

Thanks for the fixes !

Salamandar commented on 2019-08-30 17:13

Yeah why not, I could be co-maintainer :) Also on Gegl as I'm maintaining the Meson code.

bartus commented on 2019-08-28 14:51

This is a package is also hosted on GitHub.

bartus commented on 2019-08-28 14:47

@Salmander: updated and kicking and screaming as it should ;)

If you'd like I would add you as Co-maintainer

Salamandar commented on 2019-08-22 09:29

I've submitted an orphan request for this package.

bartus commented on 2019-08-09 13:48

For now, I've uploaded working PKGBUILD: https://aur.archlinux.org/packages/babl-qfix-git/

bartus commented on 2019-07-30 13:53

Package won't build as babl just scraps its autotools configuration in favor of meson https://gitlab.gnome.org/GNOME/babl/commit/06f82635bcd1f6999be8ce844a8905bf177c7b1b

PKGBUILD is provided in the repo: https://gitlab.gnome.org/GNOME/babl/blob/master/build/archlinux/PKGBUILD

Just:

  • add lcms2 git to makedepends
  • keep current source url

bartus commented on 2018-12-05 19:46

depends misses lcms2

FFY00 commented on 2018-09-06 16:16

Sorry about that, my bad.

haawda commented on 2018-09-06 16:08

Does not work in freshly downloaded sources:

==> Beginne prepare()... autoreconf: 'configure.ac' or 'configure.in' is required