Package Details: babeledit 2.8.0-1

Git Clone URL: https://aur.archlinux.org/babeledit.git (read-only, click to copy)
Package Base: babeledit
Description: Translation editor for web apps
Upstream URL: https://www.codeandweb.com/babeledit/download
Licenses: custom
Submitter: AsamK
Maintainer: regazzoj
Last Packager: regazzoj
Votes: 5
Popularity: 0.002466
First Submitted: 2018-04-18 10:47
Last Updated: 2021-01-04 22:15

Latest Comments

regazzoj commented on 2021-01-08 12:21

Hi @Malix, I try to install it, without license because I don't have any, and it worked like a charm. And you may need (it's only a proposal because I don't know what it involves under the hood) to deactivate your license on the 2.7.1 version before upgrading to the 2.8.0. Sorry that I can't help you with your problem.

Malix commented on 2021-01-08 11:12

not sure what's going on. Version 2.7.1 works fine, but 2.8.0 complains about the license (it says license is already activated on hostname, which is this computer I am using) and spews this in console:

qt.qpa.plugin: Could not find the Qt platform plugin "xcb" in ""
This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Setting this:

export QT_PLUGIN_PATH=/usr/lib/qt/plugins

before starting the app gets rid of the xcb nag, but still can't get past the license check.

Uninstalled 2.8.0 and reverted back to 2.7.1 and it works fine.