Package Details: babe-git 1.2.1.r3.gcc3a112-1

Git Clone URL: https://aur.archlinux.org/babe-git.git (read-only)
Package Base: babe-git
Description: Tiny Qt Music Player to keep your favorite songs at hand
Upstream URL: https://babe.kde.org/
Keywords: babe music player qt5
Licenses: GPL3
Conflicts: babe, babe-qt
Provides: babe
Replaces: babe-qt
Submitter: metak
Maintainer: metak
Last Packager: metak
Votes: 9
Popularity: 0.000001
First Submitted: 2017-04-15 02:07
Last Updated: 2018-02-01 19:04

Latest Comments

« First ‹ Previous 1 2

metak commented on 2017-03-13 03:55

@Milohr Added.

Milohr commented on 2017-03-13 03:45

@metak hi, could you add youtube-dl as a extra or optional dependency? because Babe-qt uses it. thank you

Milohr commented on 2017-02-17 18:07

Babe qt wasn't using the qjson library. I included the header..never used it and forgot to removed it. It uses only the default QJsonDocument in qt 5./sorry for the trouble

metak commented on 2017-02-15 22:45

@habarnam That was introduced today and I've added it to depends. I also marked extra/qjson package as outdated and I hope the new version will be built against qt5.

habarnam commented on 2017-02-15 12:40

pacaur/babe-qt-git/src/babe-qt/artwork.cpp:11:26: fatal error: qjson/parser.h: No such file or directory
#include <qjson/parser.h>
^
compilation terminated.

Apparently the package should depend on extra/qjson.