Package Details: azerothcore 3.0-5

Git Clone URL: https://aur.archlinux.org/azerothcore.git (read-only, click to copy)
Package Base: azerothcore
Description: AzerothCore - MMORPG Server. Based on MaNGOS -> TrinityCore -> SunwellCore
Upstream URL: http://www.azerothcore.org
Keywords: AzerothCore emu MaNGOS SunwellCore TrinityCore WoW
Licenses: AGPL3
Submitter: Viste
Maintainer: Alastor
Last Packager: Alastor
Votes: 2
Popularity: 0.54
First Submitted: 2020-03-14 21:52
Last Updated: 2021-07-02 15:44

Pinned Comments

Alastor commented on 2021-07-02 15:49

You will still need to follow the Linux guide. This only completes the Core Installation for you, which is compiling and installing.

Continue at: https://www.azerothcore.org/wiki/server-setup

I intend to automate some of the Server Setup process in this package too. However, I do not play WOW so this is not a focus for me. I will work on it when I find time to.

Latest Comments

Alastor commented on 2021-07-02 15:49

You will still need to follow the Linux guide. This only completes the Core Installation for you, which is compiling and installing.

Continue at: https://www.azerothcore.org/wiki/server-setup

I intend to automate some of the Server Setup process in this package too. However, I do not play WOW so this is not a focus for me. I will work on it when I find time to.

Alastor commented on 2021-07-02 15:36

@Viste I apologize. As far as I know, the AUR guidelines or PKGBUILD wiki pages did not mention anything about new maintainers which was why I removed it out of confusion. I will add you back as a past maintainer.

Viste commented on 2021-07-02 07:55

@Alastor it is not very nice to delete a mention of a past Maintainer, even if I have stopped supporting, for example: https://aur.archlinux.org/cgit/aur.git/tree/PKGBUILD?h=ace but anyway good luck

Viste commented on 2021-02-01 00:54

@CyberConan Ace can be installed from aur only and aur package in require don't work as should so i dont include it. You can follow this: https://www.azerothcore.org/wiki/arch-linux or modify PKGBUILD as you wish, and even take maintain of this package

Viste commented on 2021-02-01 00:51

No more updates for this package sorry

CyberConan commented on 2021-01-31 11:51

Require ace. Thx!