Package Details: avvie-git 1.0.beta1.r63.gdda3f95-2

Git Clone URL: https://aur.archlinux.org/avvie-git.git (read-only, click to copy)
Package Base: avvie-git
Description: A GTK app for quick image cropping
Upstream URL: https://github.com/Taiko2k/avvie
Licenses: GPL3
Conflicts: avvie
Provides: avvie
Submitter: igor-dyatlov
Maintainer: igor-dyatlov
Last Packager: igor-dyatlov
Votes: 0
Popularity: 0.000000
First Submitted: 2021-07-25 17:51
Last Updated: 2021-07-27 14:29

Latest Comments

yochananmarqos commented on 2021-07-26 18:14

@igor-dyatlov: I just fixed a typo.

igor-dyatlov commented on 2021-07-26 17:46

@yochananmarqos fixed, thanks

yochananmarqos commented on 2021-07-25 19:33

  • Missing dependencies on gtk3, libnotify and python-cairo.
  • Do not install main.py to /usr/bin/, the binary should match the pkgname. See my PKGBUILD below.
  • Do not run gtk-update-icon-cache, there's been a Pacman hook to take care of that since 5.0.

Improved PKGBUILD