Package Details: avahi-gtk2 0.8+15+ge8a3dd0-2

Git Clone URL: https://aur.archlinux.org/avahi-gtk2.git (read-only, click to copy)
Package Base: avahi-gtk2
Description: Multicast/unicast DNS-SD framework (with Gtk2 client apps)
Upstream URL: https://github.com/lathiat/avahi
Licenses: LGPL
Conflicts: avahi
Provides: avahi=0.8+15+ge8a3dd0, libavahi-client.so, libavahi-common.so, libavahi-core.so, libavahi-glib.so, libavahi-gobject.so, libavahi-libevent.so, libavahi-qt5.so, libavahi-ui-gtk2.so, libavahi-ui-gtk3.so, libdns_sd.so
Submitter: bidulock
Maintainer: bidulock
Last Packager: bidulock
Votes: 6
Popularity: 0.000000
First Submitted: 2013-03-21 20:23
Last Updated: 2020-10-18 07:14

Dependencies (26)

Required by (206)

Sources (1)

Latest Comments

Alad commented on 2016-11-13 19:06

Is there any reason why this PKGBUILD contains the replaces field? It has no practical benefit and makes managing the package from a local repository more complicated.

replabrobin commented on 2014-06-27 09:45

On my up to date 64bit arch I find this version's browsers cause a segfault when trying to connect see

https://bbs.archlinux.org/viewtopic.php?id=183223

I switched back to avahi from extra and that works fine when connecting.

bidulock commented on 2013-03-22 00:16

it has correct sha1sum

Anonymous comment on 2013-03-21 22:58

avahi-0.6.31.tar.gz ... FALLÓ

wronng md5sum