Package Details: authselect 1.2.3-1

Git Clone URL: https://aur.archlinux.org/authselect.git (read-only, click to copy)
Package Base: authselect
Description: Authselect is a tool to select system authentication and identity sources from a list of supported profiles.
Upstream URL: https://github.com/authselect/authselect
Licenses: GPL3
Conflicts: authconfig
Provides: authconfig
Submitter: patlefort
Maintainer: patlefort
Last Packager: patlefort
Votes: 1
Popularity: 0.158270
First Submitted: 2021-03-21 03:36
Last Updated: 2021-03-31 13:13

Latest Comments

patlefort commented on 2021-03-22 23:12

Fixed, thanks.

mober commented on 2021-03-22 22:34

Misses dependency for libselinux

diff --git a/PKGBUILD b/PKGBUILD
index 32b3db4..e869509 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,12 @@

pkgname=authselect
pkgver=1.2.2
-pkgrel=1
+pkgrel=2
pkgdesc="Authselect is a tool to select system authentication and identity sources from a list of supported profiles."
arch=('i686' 'x86_64')
url="https://github.com/authselect/authselect"
license=('GPL3')
-depends=('popt' 'asciidoc')
+depends=('popt' 'asciidoc' 'libselinux')
provides=('authconfig')
conflicts=('authconfig')
makedepends=()