Package Details: authenticator-git 3.32.2.r9.g4bc4a81-1

Git Clone URL: https://aur.archlinux.org/authenticator-git.git (read-only)
Package Base: authenticator-git
Description: 2FA code generator for GNOME
Upstream URL: https://gitlab.gnome.org/World/Authenticator
Licenses: GPL
Conflicts: authenticator
Provides: authenticator
Submitter: Depau
Maintainer: Depau
Last Packager: Depau
Votes: 1
Popularity: 0.760271
First Submitted: 2018-09-08 16:00
Last Updated: 2019-10-07 04:14

Latest Comments

1 2 Next › Last »

Depau commented on 2019-10-07 04:15

Done, thanks!

ShayBox commented on 2019-10-04 00:08

ModuleNotFoundError: No module named 'yoyo' Add python-yoyo-migrations

rafaelff commented on 2019-06-10 00:08

@Depau: please add python-pyfavicon to depends array.

Saboteur777 commented on 2019-06-07 21:09

Tried to install, encountered the following error:

Failed to load module ""appmenu-gtk-module""
Traceback (most recent call last):
  File "/bin/authenticator", line 65, in <module>
    from Authenticator.application import Application
  File "/usr/lib/python3.7/site-packages/Authenticator/application.py", line 22, in <module>
    from Authenticator.widgets import Window, WindowView
  File "/usr/lib/python3.7/site-packages/Authenticator/widgets/__init__.py", line 21, in <module>
    from .provider_image import ProviderImage
  File "/usr/lib/python3.7/site-packages/Authenticator/widgets/provider_image.py", line 26, in <module>
    from pyfavicon import Favicon
ModuleNotFoundError: No module named 'pyfavicon'

Depau commented on 2019-05-23 19:48

Done, thank you.

rafaelff commented on 2019-05-23 16:24

Hi, please consider

  • removing gnome-common: not required for meson & ninja

  • appending --libexecdir lib to meson command, as /usr/libexec/authenticator-search-provider is an incorrect directory.

  • removing dependency versions, as Arch's packages satisfy very well these requirements so it is innocuous

Depau commented on 2019-04-14 22:47

Added, thanks

Bakasura commented on 2019-04-14 20:53

This now require the package "python-beautifulsoup4" to run

Depau commented on 2018-10-14 20:46

Done

thithib commented on 2018-10-09 21:28

Please add 'git' to makedepends and 'python-gobject' to depends.