Package Details: ausweisapp2 1.18.2-1

Git Clone URL: https://aur.archlinux.org/ausweisapp2.git (read-only)
Package Base: ausweisapp2
Description: A software application that you install on your computer to use your national identity card or your electronic residence permit for online identification
Upstream URL: https://www.ausweisapp.bund.de/ausweisapp2-home/
Licenses: custom:EUPL1.2
Submitter: J5lx
Maintainer: J5lx
Last Packager: J5lx
Votes: 11
Popularity: 1.63
First Submitted: 2017-09-15 18:13
Last Updated: 2019-11-03 14:02

Latest Comments

J5lx commented on 2019-11-21 17:26

As far as the unknown PGP key goes, the ABS places the responsibility of retrieving it on the user (that is, you). If you don’t yet know how to retrieve PGP keys, try looking for a PGP introduction on the internet.

The segfault doesn’t happen for me at all, or at least I haven’t been able to figure out how to trigger it (on Arch). So if you want me to look into it, I’ll need more information from you.

pwlb commented on 2019-11-21 15:30

package requires unknown PGP key, unfortunately the app crashes for me with segfault, running manjaro-gnome

J5lx commented on 2019-06-11 08:32

Since it is also possible to use the program without a normal card reader by connecting it to a compatible smartphone, I’ve added it as an optional dependency.

sudoquai commented on 2019-05-28 15:32

Hello,

Thank you for your contribution. Before i've been able to get this package running i've had to install "community/ccid". Ausweisapp2 will not run without this package (driver will not be recognized).

I would suggest to add "community/ccid" as a required dependency to your PKGBUILD. Upvoted.

Regards.

J5lx commented on 2017-12-23 13:33

I finally got around to updating this package. Obviously it took way too long this time, sorry for that! A crumb of comfort: With the dependency on those patched versions gone, future updates should be faster.

Misery commented on 2017-12-21 14:48

You can remove the library build since AusweisApp2 1.14.0 and use system Qt 5.10 and OpenSSL 1.1.0 now.

Anonymous comment on 2017-11-04 14:19

Yep, PKGBUILD needs update to 1.12.4: https://github.com/Governikus/AusweisApp2/releases/tag/1.12.4

Misery commented on 2017-10-26 17:12

1.12.4 fixed the dependency!

Anonymous comment on 2017-10-26 16:08

Missing dependency: qt5-connectivity. Don't know why he needs that, as a custom Qt version is included, but build fails if you don't have qt5-connectivity installed.