Package Details: audible-activator-git 1:0.2+r3.20181128.2e97c84-1

Git Clone URL: https://aur.archlinux.org/audible-activator-git.git (read-only)
Package Base: audible-activator-git
Description: A script to retrieve your activation data (activation_bytes) from Audible servers. Use it to play your aax or aax+ files downloaded from amazon audible. Needs chrome or chromium.
Upstream URL: http://github.com/inAudible-NG/audible-activator
Licenses: GPL3
Conflicts: audible-activator
Provides: audible-activator=0.2+r3.20181128.2e97c84
Replaces: audible-activator<=0.2+r3.20181128.2e97c84
Submitter: dreieck
Maintainer: dreieck
Last Packager: dreieck
Votes: 10
Popularity: 0.190771
First Submitted: 2016-08-31 07:58
Last Updated: 2019-02-21 12:56

Latest Comments

dreieck commented on 2018-11-07 13:02

@domson: Done. (Can you tell me why > /dev/stderr does not work?)

Anonymous comment on 2018-11-07 02:09

Could we change the redirection >/dev/stderr to >&2 ? otherwise I cant install the package with pacaur in a su USERNAME environment. Thank you!

dreieck commented on 2017-05-25 11:35

@pancho: Fixed. Thanks.

pancho commented on 2017-05-17 17:45

Hi!

compilation fails with:

==> Starting prepare()...
patching file audible-activator.py
Hunk #1 FAILED at 51.
1 out of 1 hunk FAILED -- saving rejects to file audible-activator.py.rej
==> ERROR: A failure occurred in prepare().
Aborting...

Thanks!

iAiA commented on 2016-09-26 08:47

@dreieck: perfect, thank you!

dreieck commented on 2016-09-24 11:26

@iAiA: I think it needs "python2-requests", which I already had installed but did not notice the dependency. Added the dependency. Does it work now?

iAiA commented on 2016-09-21 14:37

compilation fails with:

==> Beginne prepare()...
patching file audible-activator.py
==> Beginne pkgver()...
Traceback (most recent call last):
File "./audible-activator.py", line 13, in <module>
import requests
ImportError: No module named requests
From /tmp/yaourt-tmp-iaia/aur-audible-activator-git/audible-activator
/usr/bin/makepkg: Error: Could not determine version.
==> FEHLER: pkgver may not be empty.
==> FEHLER: pkgver() generated an invalid version
==> FEHLER:Makepkg konnte audible-activator-git nicht erstellen.

any ideas?