Package Details: audacious-plugins-git 1:4.0.beta1.r160.g89b6ab575-1

Git Clone URL: https://aur.archlinux.org/audacious-plugins-git.git (read-only, click to copy)
Package Base: audacious-plugins-git
Description: Plugins for Audacious (git version)
Upstream URL: https://audacious-media-player.org/
Licenses: GPL, BSD
Conflicts: audacious-plugins
Provides: audacious-plugins
Submitter: Radioactiveman
Maintainer: Radioactiveman
Last Packager: Radioactiveman
Votes: 20
Popularity: 0.003143
First Submitted: 2011-06-02 19:15
Last Updated: 2020-04-22 00:26

Dependencies (50)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4

Anonymous comment on 2011-06-23 21:16

http://jira.atheme.org/browse/AUDPLUG-374

Radioactiveman commented on 2011-06-22 11:55

If you think it's an audacious bug, file a report here: http://jira.atheme.org/browse/AUDPLUG

Anonymous comment on 2011-06-22 11:35

I've done that before.
On closer inspection it's from ffmpeg-git of the [nightly] Shadow Ice x64 repository; the structure has changed and evidently compiling the plugins requires deprecated code.

Radioactiveman commented on 2011-06-22 11:09

I just tested yaourt and it works fine.
Try:
# pacman -Rdd audacious-git audacious-plugins-git
# yaourt -S audacious-git
# yaourt -S audacious-plugins-git

Anonymous comment on 2011-06-22 03:23

Audacious compiles fine; the plugins (this) does not.
I'm going to stick with the alpha packages...

Radioactiveman commented on 2011-06-21 23:49

Did you compile audacious-git successfully?
You need that at first to compile this package.

Anonymous comment on 2011-06-21 23:36

"warning: cannot resolve "audacious-plugins-git>=${pkgver}", a dependency of "audacious-git""? I am using yaourt-git, btw.

Radioactiveman commented on 2011-06-21 10:03

Updated, thanks.
I don't know what's wrong, it compiles for me ...
Try these packages (compiled with gtk2): http://46.4.219.205/audacious/