Package Details: audacious-plugins-git 1:4.0.beta1.r160.g89b6ab575-1

Git Clone URL: https://aur.archlinux.org/audacious-plugins-git.git (read-only, click to copy)
Package Base: audacious-plugins-git
Description: Plugins for Audacious (git version)
Upstream URL: https://audacious-media-player.org/
Licenses: GPL, BSD
Conflicts: audacious-plugins
Provides: audacious-plugins
Submitter: Radioactiveman
Maintainer: Radioactiveman
Last Packager: Radioactiveman
Votes: 20
Popularity: 0.003143
First Submitted: 2011-06-02 19:15
Last Updated: 2020-04-22 00:26

Dependencies (50)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

Radioactiveman commented on 2015-04-24 21:35

Does it compile if you add "${GLIB_CFLAGS}" to CPPFLAGS and "${GLIB_LIBS}" to LIBS in the amidi-plug makefile?

sparse commented on 2015-04-24 21:09

can not build with qt enabled:
i_configure-fluidsynth.cc:27:25: fatal error: glib/gstdio.h: No such file or directory
#include <glib/gstdio.h>
^
compilation terminated.
...

glib2 is installed.

servimo commented on 2014-12-17 15:51

OK, now with version audacious-git> = 12.17.2014 everything worked.

Radioactiveman commented on 2014-12-17 15:35

@servimo: Do you only update AUR packages if Yourt says you should?
I hope you know the purpose of git packages...
If you rebuild them, the latest version gets packaged and the pkgver variable is updated.

servimo commented on 2014-12-17 00:21

Error: Target not found: audacious-git> = 12.15.2014

Radioactiveman commented on 2014-12-16 16:24

This does not help, be more specific what does not work.
Also what's octopy and how is it related?

servimo commented on 2014-12-16 16:08

I have version "2014.12.11-1", Yaourt says I need to upgrade to "2014.12.15-1" but the it don't work.
My icon in octopy is yellow. Should I wait for a solution?

Radioactiveman commented on 2014-12-15 20:05

I have reported this to upstream (bug report #492) and
added a temporary workaround to the PKGBUILD.

Alister.Hood commented on 2014-12-14 13:12

Does the build fail for others like this?:

Successfully compiled gl-spectrum.cc (plugin).
/usr/lib/libc_nonshared.a(stack_chk_fail_local.oS): In function `__stack_chk_fail_local':
(.text+0x10): undefined reference to `__stack_chk_fail'
collect2: error: ld returned 1 exit status
Failed to link gl-spectrum.so!
../../buildsys.mk:266: recipe for target 'gl-spectrum.so' failed
make[5]: *** [gl-spectrum.so] Error 1
../../buildsys.mk:116: recipe for target 'all' failed
make[4]: *** [all] Error 2
../buildsys.mk:123: recipe for target 'gl-spectrum' failed
make[3]: *** [gl-spectrum] Error 2
make[3]: *** Waiting for unfinished jobs....
Successfully compiled loaded-list.cc (plugin).
Successfully compiled plugin-list.cc (plugin).
Successfully compiled plugin.cc (plugin).
Successfully linked ladspa.so.
Leaving directory ladspa.
../buildsys.mk:116: recipe for target 'all' failed
make[2]: *** [all] Error 2
buildsys.mk:123: recipe for target 'src' failed
make[1]: *** [src] Error 2
buildsys.mk:116: recipe for target 'all' failed
make: *** [all] Error 2

Radioactiveman commented on 2013-11-22 13:58

Added 'libbs2b' to make- and optdepends.
Thanks for the suggestion.