Package Details: audacious-gtk3 3.10.1-1

Git Clone URL: https://aur.archlinux.org/audacious-gtk3.git (read-only)
Package Base: audacious-gtk3
Description: Lightweight, advanced audio player focused on audio quality
Upstream URL: https://audacious-media-player.org/
Licenses: BSD
Conflicts: audacious
Provides: audacious
Submitter: Radioactiveman
Maintainer: Radioactiveman
Last Packager: Radioactiveman
Votes: 19
Popularity: 0.000158
First Submitted: 2015-03-11 12:41
Last Updated: 2018-12-30 19:55

Latest Comments

TomaszGasior commented on 2018-08-22 19:52

@Radioactiveman, okay, thanks for your work.

Radioactiveman commented on 2018-08-22 17:48

@TomaszGasior: Officially supported are only GTK2 and Qt, but we still offer a GTK3 branch. As a long-time contributor I will try to update it when necessary. Just don't expect new GTK3-only features or any official support.

TomaszGasior commented on 2018-08-13 21:19

Unfortunately, Audacious author drops support for GTK3. Only GTK2 version and Qt version will be maintained. See: https://audacious-media-player.org/news/43-audacious-3-10-released

Radioactiveman commented on 2017-02-06 20:50

Done, thanks.

lmello commented on 2017-01-31 16:48

gnome-icon-theme is deprecated, use adwaita-icon-theme instead

See https://bugs.archlinux.org/task/48934

Radioactiveman commented on 2016-01-12 22:26

audacious-plugins-gtk3 cannot be added as dependency because this would cause a circular dependency.

And Audacious does not depend on libcue and libsidplayfp. Audacious-Plugins has these as make-/optdepends. And this is correct. What error do you get?

le_mon commented on 2016-01-12 22:08

libcue, libsidplayfp and audacious-plugins-gtk3 should be added as dependencies, otherwise audacious gives errors and won't appear.