Package Details: atlassian-jira 8.12.1-1

Git Clone URL: https://aur.archlinux.org/atlassian-jira.git (read-only, click to copy)
Package Base: atlassian-jira
Description: Bug tracking, issue tracking and project management software
Upstream URL: https://www.atlassian.com/software/jira
Licenses: custom
Conflicts: atlassian-jira-lts
Submitter: numkem
Maintainer: Tead
Last Packager: Tead
Votes: 23
Popularity: 0.65
First Submitted: 2013-01-14 17:20
Last Updated: 2020-09-12 20:54

Latest Comments

1 2 3 4 5 Next › Last »

Arhat commented on 2020-09-02 09:17

8.12 would be great as it is supports mysql 8. :)

TheGoliath commented on 2020-09-01 18:02

Any updates soon? :)

Tead commented on 2020-05-12 22:55

Hi, I updated this package to the latest version (8.8.1).

SpineEyE commented on 2020-05-05 13:50

Both this and the LTS package are out of date. Are you still maintaining the packages? Can someone else adopt it?

PrinceMachiavell commented on 2019-06-27 10:50

8.2.2 is out. The sha256sum I get is 'dbd19a59c066a76dd181e918ea8de7686241be197f97af4660adf3c46fc5581f'.

The checksum seems to be different when going through the site when logged in and Atlassian doesn't seem to publish checksumes.

Also starting with 8.2, OpenJDK 11 is supported. (I bet 12 & 13 would work as well but I'm no expert).

Tead commented on 2019-04-11 18:33

8.1.0 is already released. Can you please update this package more often?

derintendant commented on 2018-08-16 17:35

@kinnil2ks This Package contains only Jira Core. Service Desk and Software can be installed via either the downloadable obr files from Atlassian or by simply installing them via the Web Interface.

kinnil2ks commented on 2018-08-15 07:50

As I understand, this is Jira Service Desk, not Jira Software? Edit: one needs obr file from Atlassian: https://marketplace.atlassian.com/apps/1213607/jira-software/version-history Which is same as your Core.

Gonzo2028 commented on 2018-07-16 10:08

Please update the package! Thanks in advance!

Tead commented on 2018-04-30 10:07

Hai, can you please update this package to 7.9.1?

Thank you!