Package Details: arronax 0.7.1-4

Git Clone URL: https://aur.archlinux.org/arronax.git (read-only, click to copy)
Package Base: arronax
Description: A program to create and modify starters/launchers (technically: .desktop files) for applications and locations (URLs).
Upstream URL: http://www.florian-diesch.de/software/arronax/
Keywords: desktop launchers starters
Licenses: GPL3
Submitter: max.bra
Maintainer: max.bra
Last Packager: max.bra
Votes: 10
Popularity: 0.007862
First Submitted: 2015-02-05 16:23
Last Updated: 2020-02-24 21:28

Dependencies (7)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3

simona commented on 2019-10-29 13:07

gi.repository.GLib.Error: g-file-error-quark: Apertura del file «/share/arronax/ui/edit.ui» non riuscita: File o directorynon esistente (4)

max.bra commented on 2019-10-24 14:50

:-D managed

yochananmarqos commented on 2019-10-24 14:49

Oops, it's python-caja, not caja-python.

max.bra commented on 2019-10-24 14:45

hi yochananmarqos, you are perfectly right. done and thanks for reporting.

yochananmarqos commented on 2019-10-24 14:19

You have python-nautilus listed twice. It should be python-caja for the Caja plugin. ;)

desktop-file-utils isn't necessary as gtk3 depends on it. Also I was wrong about it requiring hicolor-icon-theme as gtk3 also pulls that in.

python-setuptools should be in makedepends, it's not a runtime dependency.

max.bra commented on 2019-05-25 16:36

@yochananmarqos you're right, thanks!

yochananmarqos commented on 2019-05-25 14:36

Please add gtk3 to dependencies per the requirements. Also, namcap detects hicolor-icon-theme is required.

max.bra commented on 2015-02-14 21:00

yes, you are right. done and thanks.

yochaigal commented on 2015-02-14 15:01

Needs python2-setuptools and python2-xdg as deps.

yochaigal commented on 2015-02-14 14:59

add python2-setuptools as a dep.