Package Details: arduide-git 0.r340.8beb733-1

Git Clone URL: https://aur.archlinux.org/arduide-git.git (read-only, click to copy)
Package Base: arduide-git
Description: ArduIDE is a Qt-based IDE for the open-source Arduino electronics prototyping platform.
Upstream URL: http://mupuf.org/project/arduide.html
Licenses: GPL
Submitter: MuPuF
Maintainer: aviallon (ZenoFuturista)
Last Packager: aviallon
Votes: 79
Popularity: 0.000001
First Submitted: 2010-08-16 00:45
Last Updated: 2018-10-31 12:59

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

Francois_B commented on 2014-04-25 02:50

Hi. Please, add a package() function.

MuPuF commented on 2014-01-29 13:58

@ccandiotes: Updated, thanks.

@All: The arduide should now work with the sdk provided by AUR/arduino. Thanks to Artur Olech for his bug report on IRC.

ccandiotes commented on 2013-06-23 06:17

Hi MuPuF,
Upstream URL shown as http://arduide.mupuf.org doesn't work. Change to http://mupuf.org/project/arduide.html?
Great project!

SMOG commented on 2013-05-01 11:23

Hi everyone,
I think the package needs to be updated because it doesn't support arduino 1.0.4... any idea about it?
I try to use my existing installation of arduino 1.0.4, in /usr/share/arduino, but the arduide keeps saying that is not a correct arduino installation...

MuPuF commented on 2013-03-03 22:09

@yuyichao: That was a short but efficient message. The update is available :)

yuyichao commented on 2013-03-03 21:39

QT_QMAKE_EXECUTABLE

MuPuF commented on 2012-10-15 23:33

The arduide should now support the arduino Leonardo thanks to the work of Jefferson Delfes!

As always, please test and report bugs!

mandos commented on 2012-10-06 18:32

X doesn't crash, it freezes.
As you say it could be something related to catalyst, but last nights version of arduide does work. Strange, very strange :)

MuPuF commented on 2012-10-06 18:14

@mandos: Honestly, this isn't a bug of the Arduide. It shouldn't be even possible to crash the XServer with an application. It is a bug in the graphic driver/X server (I am a X.org dev but I work on Nouveau).

Good luck with finding what is wrong with it!

mandos commented on 2012-10-06 18:00

I'm having an ATI, switched to Catalyst 3 days ago to do some testing on its stability.
Arduide worked just fine as of yesterday, with the new catalyst driver.