Package Details: arc-kde-git 2:20180614.r11.g04873ca-1

Git Clone URL: https://aur.archlinux.org/arc-kde-git.git (read-only, click to copy)
Package Base: arc-kde-git
Description: A port of the popular GTK theme Arc for Plasma 5 desktop with a few additions and extras
Upstream URL: https://github.com/PapirusDevelopmentTeam/arc-kde
Keywords: arc-theme dark-theme light-theme
Licenses: GPL3
Conflicts: arc-kde, kvantum-theme-arc
Provides: arc-kde, kvantum-theme-arc
Submitter: mareex
Maintainer: abouvier
Last Packager: abouvier
Votes: 55
Popularity: 0.042820
First Submitted: 2016-12-01 23:19
Last Updated: 2020-05-02 15:41

Dependencies (8)

Required by (2)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

mareex commented on 2017-08-08 16:16

@francois90
https://github.com/PapirusDevelopmentTeam/arc-kde/issues/45

francoism90 commented on 2017-08-08 14:20

I'm the only one that doesn't have a working volume/audio system-tray icon?

domker commented on 2017-08-08 14:00

"makepkg -s PKGBUILD" generates package with no release number like this "arc-kde-git-1:r.-1-any.pkg.tar.xz".
I think issue is here in PKGBUILD:
pkgver() {
cd "${srcdir}"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}

Any package manager is not able to correctly interpret the version number and notifies that the package need up to date.

francoism90 commented on 2017-08-07 07:57

Could you add conflicts = arc-kde?

Thanks.

omni commented on 2017-08-05 07:50

@mareex
if anybody need the qt4 package i can upload the pkgbuild for it. but it will need qt4 as dependency. on my system i avoid installing qt4 apps, since almost everything is available as qt5 nowadays.

alternatively you can use this:

https://github.com/tsujan/Kvantum/blob/master/Kvantum/Arch/Qt4/cmake/PKGBUILD

mareex commented on 2017-08-04 14:44

@omni

Done. What's the matter with the qt4-kvantum package? As I don't use kvantum, I can not tell. Is this needed? For now I've removed it because it has been deleted from AUR.

omni commented on 2017-07-31 17:13

the kvantum pkgbuilds seems to be not maintained anymore. the maintainer is not reachable, i have requested to delete them. i wrote new pkgbuilds for kvantum-qt5 and kvantum-qt5-git. maybe you update your optdepends. the built packages are all in one, no need for further dependecies.

https://aur.archlinux.org/packages/kvantum-qt5/

https://aur.archlinux.org/packages/kvantum-qt5-git/

mareex commented on 2017-04-24 17:58

@giogziro95
As this is a git package, I will only update when there are changes in structure.
I guess you can still do
pacaur -Syu --devel --needed
and your package will update to master.

If I miss something, then please tell me.

mareex commented on 2017-01-09 19:40

@bohdanfetso
this is a git package, so it can't be out of date

cryzed commented on 2016-12-02 18:09

> This is the best theme so far
I completely agree.

> I will maintain as long as I am using it.
Then I hope that you won't find one, or at least let me know when you do ;).