Package Details: arc-kde-git 2:20180614.r11.g04873ca-1

Git Clone URL: https://aur.archlinux.org/arc-kde-git.git (read-only, click to copy)
Package Base: arc-kde-git
Description: A port of the popular GTK theme Arc for Plasma 5 desktop with a few additions and extras
Upstream URL: https://github.com/PapirusDevelopmentTeam/arc-kde
Keywords: arc-theme dark-theme light-theme
Licenses: GPL3
Conflicts: arc-kde, kvantum-theme-arc
Provides: arc-kde, kvantum-theme-arc
Submitter: mareex
Maintainer: abouvier
Last Packager: abouvier
Votes: 55
Popularity: 0.042820
First Submitted: 2016-12-01 23:19
Last Updated: 2020-05-02 15:41

Dependencies (8)

Required by (2)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

abouvier commented on 2017-09-10 17:31

This is quite a responsibility, I will try :p

mareex commented on 2017-09-10 17:22

Yep quite nice idea. As I won't have much time the next week, I ask you whether you would like to co-maintain?

abouvier commented on 2017-09-10 17:17

This package would be better as a split package, like this: https://gist.github.com/abouvier/d4eeae8567415bc7dd3d7c131a9a29e6
Each theme could be installed independently and optionally.

mareex commented on 2017-09-10 09:51

Telegram themes has been removed
https://github.com/PapirusDevelopmentTeam/arc-kde/commit/afce0334846fb459aaff1cfd3bc49cd79d5cabbc

abouvier commented on 2017-09-09 16:28

You shouldn't optdepends on git packages. As those packages (gtk-theme-arc-git, etc.) provides the non-git version anyway, both versions will be covered by a non-git optdepends.

francoism90 commented on 2017-08-15 19:25

@mareex Thanks again for the change. :)

domker commented on 2017-08-09 08:50

@mareex
Now it's ok, thanks! :)

francoism90 commented on 2017-08-08 17:53

@marexx: clearing the cache en re-applying the theme fixes the issue, thanks. :)

lpga commented on 2017-08-08 16:58

@mareex, @domker
problem solved

mareex commented on 2017-08-08 16:37

@domker
could you try with the new PKGBUILD?