Package Details: aqemu 0.9.4-2

Git Clone URL: https://aur.archlinux.org/aqemu.git (read-only, click to copy)
Package Base: aqemu
Description: QEMU GUI written in Qt5
Upstream URL: https://github.com/tobimensch/aqemu
Keywords: frontend qemu virtualization
Licenses: GPL2
Submitter: None
Maintainer: fordprefect
Last Packager: fordprefect
Votes: 116
Popularity: 0.97
First Submitted: 2008-10-17 11:02
Last Updated: 2020-05-27 07:38

Pinned Comments

fordprefect commented on 2020-05-04 19:33

Please consider supporting upstream to keep this project alive.

Latest Comments

1 2 3 4 5 Next › Last »

fordprefect commented on 2020-05-27 07:23

@frankspace: thanks for noticing. It is, howvever, getting quite confusing if we are building from an inofficial fork (with upstream consent), just to patch in official changes manually again. I will add it as hotfix, hoping this will soon straighten out again.

frankspace commented on 2020-05-25 14:51

This doesn't compile under GCC10 without a minor modification. Would you consider adding the following to the build() section?

sed -i 's|#include <vector>|#include <vector>\n#include <stdexcept>|' "$srcdir/$pkgname-$pkgver"/src/docopt/docopt_value.h

See, for reference: https://github.com/xsgordon/aqemu/commit/7ed45cec1fe31562d1e36b34320cd782be0c3d68

Thank you!

fordprefect commented on 2020-05-04 19:33

Please consider supporting upstream to keep this project alive.

fordprefect commented on 2020-04-23 16:37

@akaessens: while I understand the reason for your request this is not simply done, due to respect for the previous maintainer. Your are free to build from the fork (which misleadingly calls itself the official source!), but I have contacted the upstream developer and will wait for his answer before I take action.

akaessens commented on 2020-04-23 13:21

Hello,

With this aqemu version there are startup issues in the application.

There is a fork available with some more fixes.

polo commented on 2017-01-14 17:31

thx

fordprefect commented on 2017-01-14 14:38

@polo: so, rebuild aqemu?

polo commented on 2017-01-14 13:55

after libvncserver update:
aqemu: error while loading shared libraries: libvncclient.so.0: cannot open shared object file: No such file or directory

cokomoko commented on 2015-10-06 19:16

en_icons.rcc
-- Installing: /tmp/yaourt-tmp-cokomoko/aur-aqemu/pkg/aqemu/usr/share/man/man1/aqemu.1
==> Tidying install...
-> Purging unwanted files...
-> Removing libtool files...
-> Removing static library files...
-> Compressing man and info pages...
-> Stripping unneeded symbols from binaries and libraries...
==> Creating package "aqemu"...
-> Generating .PKGINFO file...
-> Generating .MTREE file...
-> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: aqemu 0.8.2-5 (Tue Oct 6 19:12:09 UTC 2015)

successful, thanks.

fordprefect commented on 2015-10-06 17:45

@cokomoko: next time please post pacman or makepkg output with a LC_ALL=C in front, so error messages appear in english, not your locally chosen language.
/usr/lib/qt/bin/rcc is in package qt5-base.
maybe i was a bit fast previously attributing rcc to qtchooser. changed to qt5-base.
please try to write more clearly in your comments. thank you.