Package Details: apm_planner 2.0.26-1

Git Clone URL: https://aur.archlinux.org/apm_planner.git (read-only, click to copy)
Package Base: apm_planner
Description: Ground Control Station for MAVlink based autopilots (e.g. Ardupilot)
Upstream URL: http://planner2.ardupilot.com
Keywords: apm ardupilot drones gcs mav uav
Licenses: GPL3
Submitter: volalto
Maintainer: swalladge
Last Packager: swalladge
Votes: 18
Popularity: 0.000002
First Submitted: 2014-07-25 09:07
Last Updated: 2020-11-10 22:52

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

develop7 commented on 2015-11-14 20:22

For anyone who is a serious n00b and can't compile/doesn't know how to work out compiler bugs, just remove flite from the PKGBUILD altogether. You won't have speech synthesis, but it is extremelly buggy anyway.

develop7 commented on 2015-11-14 19:58

Actually, forget about building flite from aur, just build it from source.

develop7 commented on 2015-11-14 19:48

Anyone confused about the missing flite-full dependency, change that entry in the PKGBUILD to flite. Also, when installing flite, remember to change --with-audio=alsa to --with-audio=pulseaudio, if you are having those compile issues.

n65535 commented on 2015-11-01 13:31

@massimilianonba @SuperIce97 And other who is looking for flite-full PKGBUILD can find it at http://pkgbuild.com/git/aur-mirror.git/tree/flite-full

volalto commented on 2015-10-01 21:44

@massimilianonba @SuperIce97 I'll look into the issue as soon as I can.

massimilianonba commented on 2015-09-27 14:48

==> Building and installing package
==> Install or build missing dependencies for apm_planner:
error: target not found: flite-full

Can you fix please??

SuperIce97 commented on 2015-09-25 01:16

The package flite-full does not exist

applebloom commented on 2015-03-06 11:13

Qtwebkit needs to be replaced with qt5-webkit.

zootboy commented on 2014-09-10 23:21

qtwebkit should be added as a dependency.

volalto commented on 2014-09-08 07:32

You are welcome, Heis! If you feel this package should be included in the "community" repository, please vote for it!