Package Details: antlrworks 2.1-3

Git Clone URL: https://aur.archlinux.org/antlrworks.git (read-only, click to copy)
Package Base: antlrworks
Description: A netbeans-based grammar IDE for ANTLR
Upstream URL: http://tunnelvisionlabs.com/products/demo/antlrworks
Licenses: GPL
Submitter: will.price94
Maintainer: None
Last Packager: Rubonnek
Votes: 2
Popularity: 0.000000
First Submitted: 2014-10-16 09:46
Last Updated: 2021-06-01 20:18

Latest Comments

Rubonnek commented on 2021-05-20 14:51

Thanks @will.price94!

will.price94 commented on 2021-05-19 07:54

Hi @Rubonnek, I don't have time to maintain this. I've disowned the package so feel free to take over :)

Rubonnek commented on 2021-05-19 02:37

To run, antlrworks requires JRE 8:

antlrworks --jdkhome /usr/lib/jvm/java-8-openjdk

This should be specified as a dependency.