Package Details: anki20-bin 2.0.52-1

Git Clone URL: https://aur.archlinux.org/anki20-bin.git (read-only)
Package Base: anki20-bin
Description: Helps you remember facts (like words/phrases in a foreign language) efficiently
Upstream URL: http://ankisrs.net/
Licenses: AGPL3
Conflicts: anki, anki20, gstreamer0.10
Provides: anki, anki20
Submitter: Runiq
Maintainer: Runiq (suawekk)
Last Packager: YamashitaRen
Votes: 39
Popularity: 0.060646
First Submitted: 2017-02-27 16:10
Last Updated: 2019-02-07 11:37

Pinned Comments

YamashitaRen commented on 2019-02-07 11:48

Please consider updating to Anki 2.1 :

Anki 2.0 was the previous stable release. No further updates are expected, as the toolkit it was built on has been discontinued. To minimize the risk of bugs and security issues, please consider upgrading to Anki 2.1.

I am hence dropping this package.

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7

YamashitaRen commented on 2017-02-28 11:39

@Runiq
I don't really care. If you think it could help you, I don't mind you adding me as a co-maintainer.
However, you should know that I'm usually not very active on the AUR...

suawekk commented on 2017-02-28 11:24

Package works fine for me, have an upvote!

One thing that differs from source packages is that binary Anki does not respect desktop settings regarding Qt style. It's minor and probably unavoidable thing so it doesn't really matter that much ;)

Runiq commented on 2017-02-28 09:09

No problem, glad to help. Thanks for the info regarding the lanuage issue! I'll update the PKGBUILD ASAP.

As per my message on the anki20 package, do you want to be a co-maintainer on this one? I didn't even know about that functionality, but it looks useful.

YamashitaRen commented on 2017-02-28 01:06

@Runiq
Thanks for uploading the package.
I managed to fix the interface language issue. Not sure if icu48 is necessary or not.
You have to start anki from its directory instead of using a symlink.
https://gist.github.com/YamashitaRen/25831406ebe7406da8b2770b9962007d#file-pkgbuild-L35-L36