Package Details: android-sdk-platform-tools 29.0.5-1

Git Clone URL: https://aur.archlinux.org/android-sdk-platform-tools.git (read-only)
Package Base: android-sdk-platform-tools
Description: Platform-Tools for Google Android SDK (adb and fastboot)
Upstream URL: http://developer.android.com/sdk/index.html
Keywords: android development
Licenses: custom
Conflicts: adb
Provides: adb, android-tools
Submitter: Gordin
Maintainer: dreamingincode
Last Packager: dreamingincode
Votes: 1225
Popularity: 2.26
First Submitted: 2011-01-29 23:08
Last Updated: 2019-11-07 03:51

Dependencies (2)

Required by (60)

Sources (3)

Latest Comments

« First ‹ Previous ... 6 7 8 9 10 11 12 13 14 15 16 Next › Last »

trusktr commented on 2012-10-31 07:26

I'm getting ELF messages from namcap: http://pastie.org/5141594

Is this a problem?

giniu commented on 2012-10-17 07:50

systemd is now default for new instalations, if you have time, can you please check if you are able to provide service file for adb? See https://wiki.archlinux.org/index.php/Systemd#Writing_custom_.service_files for details.

Gordin commented on 2012-09-26 02:35

@EnMod I just tried to build the package and everything works. You could try to manually download http://dl-ssl.google.com/android/repository/platform-tools_r14-linux.zip into the folder where you run makepkg as a workaround if it doesn't work with curl.

Anonymous comment on 2012-09-26 02:26

Getting a curl error 18, the source zip just isn't downloading. I've looked up the issue and all signs point to the error being server-side, if I understand correctly. Is there a workaround?

saik0 commented on 2012-08-15 04:05

Should add platform-tools to $PATH, see android-sdk package for sample

amatas commented on 2012-07-20 07:38

New revision:
http://dl-ssl.google.com/android/repository/platform-tools_r13-linux.zip

Gordin commented on 2012-06-27 18:09

updated :)

Anonymous comment on 2012-06-27 17:55

platform-tools r12 are now out :)

Huulivoide commented on 2012-04-09 10:58

Could this be made to provide and conflict with the [1]adb pkg?
Adb alone is really helpful to have around.

[1]https://aur.archlinux.org/packages.php?ID=51442

sjakub commented on 2012-03-22 17:33

Updated PKGBUILD: http://pastebin.com/caXsQzRM