Package Details: android-apktool 2.4.1-1

Git Clone URL: https://aur.archlinux.org/android-apktool.git (read-only, click to copy)
Package Base: android-apktool
Description: a tool for reengineering Android apk files
Upstream URL: http://forum.xda-developers.com/showthread.php?t=1755243
Licenses: Apache
Submitter: TamCore
Maintainer: Muflone
Last Packager: Muflone
Votes: 224
Popularity: 2.07
First Submitted: 2010-10-25 15:09
Last Updated: 2020-02-08 18:55

Latest Comments

« First ‹ Previous 1 2 3 4 5

buergi commented on 2012-09-07 09:05

Could you please fix the dependencies:
depends=('java-runtime' 'android-sdk-platform-tools')

There is no need for the full JDK, the runtime is enough.
See https://wiki.archlinux.org/index.php/Java_Package_Guidelines#Dependencies for details.

Anonymous comment on 2012-02-05 20:10

I have the Android SDK in my path, however I don't have it installed. I removed the dependency from the PKGBUILD file to install with no problems.

Anonymous comment on 2011-05-25 14:55

I've edited the PKGBUILD accordingly for new version 1.4.1
http://dl.dropbox.com/u/44875/PKGBUILD

Gordin commented on 2011-01-30 11:45

You can depend on my "android-sdk-platform-tools" package now instead of telling people to install platform tools in the install script

TamCore commented on 2011-01-23 23:48

- added android-sdk as dependency
- now using aapt from the android-sdk