Package Details: amule-adnza 2012.1-12

Git Clone URL: (read-only, click to copy)
Package Base: amule-adnza
Description: aMule patched for Fastweb Network (Italy) by Adunanza forum
Upstream URL:
Licenses: GPL
Conflicts: amule, amule-adnza-svn, amule-adunanza
Provides: amule=2.3.1
Submitter: bardo
Maintainer: volalto
Last Packager: volalto
Votes: 17
Popularity: 0.000000
First Submitted: 2005-09-24 16:53
Last Updated: 2018-04-17 18:06

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

nTia89 commented on 2014-01-15 22:36

there are two solutions:
°with --with-wx-config=/usr/bin/wx-config-2.8 you need only wxgtk2.8 as dep
°with --with-wxversion=2.8 you need both wxgtk and wxgtk2.8 as deps

I choose the first solution because force you to have less deps

tago commented on 2014-01-15 21:40

Tutto sistemato, ho dovuto re-installare wxgtk2.8, forse era stato sostituito da wxgtk3.0...
Comunque ora compila e funziona alla grande...
Ciao e grazie :)

nTia89 commented on 2014-01-15 21:16

il problema è che a me compila e funziona....

se nessun altro ha questo problema in comincio a pensare che il problema è solo nel mio sistema ho installato sia "wxgtk" che "wxgtk2.8" prova ad installarli anche te entrambi

tago commented on 2014-01-15 21:12

Ciao continua a darmi il seguente errore:

checking for wx-config... /usr/bin/wx-config
checking for wxWidgets version >= 2.8.12 (--unicode=yes --version=2.8)... no
configure: error:
The requested wxWidgets build couldn't be found.

The configuration you asked for aMuleAdunanzA requires a wxWidgets
build with the following settings:
--unicode=yes --version=2.8
but such build is not available.

To see the wxWidgets builds available on this system, please use
'wx-config --list' command. To use the default build, returned by
'wx-config --selected-config', use the options with their 'auto'
default values.

If you still get this error, then check that 'wx-config' is
in path, the directory where wxWidgets libraries are installed
(returned by 'wx-config --libs' command) is in LD_LIBRARY_PATH
or equivalent variable and wxWidgets version is 2.8.12 or above.
==> ERRORE: Si è verificato un errore in build().

nTia89 commented on 2014-01-15 20:02

now should really works!
try it again

tago commented on 2014-01-15 14:25

Ciao, ho provato ma non funziona, mi dice che manca la dipendenza a wxgtk 2.8... :/

nTia89 commented on 2014-01-14 23:13

package is now fixed!

added in ./configure the further switch "--with-wxversion=2.8"
(although with "--with-wx-config=/usr/bin/wx-config-2.8" works as well...)

snoomerz commented on 2014-01-13 20:38

Now the package needs wxgtk2.8 that it's different from wxgtk.

nTia89 commented on 2012-12-01 11:28

updated the package.

i've modified the launcher icon, name and added a comment (.desktop)

nTia89 commented on 2012-11-29 22:04