Package Details: amdgpu-fan 0.1.0-3

Git Clone URL: https://aur.archlinux.org/amdgpu-fan.git (read-only, click to copy)
Package Base: amdgpu-fan
Description: Python daemon for controlling the fans on AMDGPU cards
Upstream URL: https://github.com/zzkW35/amdgpu-fan
Licenses: GPL2
Submitter: chestm007
Maintainer: eh8
Last Packager: eh8
Votes: 15
Popularity: 0.57
First Submitted: 2018-12-03 06:06
Last Updated: 2021-04-02 01:13

Latest Comments

« First ‹ Previous 1 2

toki1990 commented on 2019-12-10 13:22

after last update of manjaro/arch that error:

Traceback (most recent call last): File "/usr/bin/amdgpu-fan", line 6, in <module> from pkg_resources import load_entry_point File "/usr/lib/python3.8/site-packages/pkg_resources/init.py", line 3252, in <module> def _initialize_master_working_set(): File "/usr/lib/python3.8/site-packages/pkg_resources/init.py", line 3235, in _call_aside f(args, *kwargs) File "/usr/lib/python3.8/site-packages/pkg_resources/init.py", line 3264, in _initialize_master_working_set working_set = WorkingSet._build_master() File "/usr/lib/python3.8/site-packages/pkg_resources/init.py", line 583, in _build_master ws.require(requires) File "/usr/lib/python3.8/site-packages/pkg_resources/init.py", line 900, in require needed = self.resolve(parse_requirements(requirements)) File "/usr/lib/python3.8/site-packages/pkg_resources/init.py", line 786, in resolve raise DistributionNotFound(req, requirers) pkg_resources.DistributionNotFound: The 'amdgpu-fan==0.0.6' distribution was not found and is required by the application