Package Details: alpm_octopi_utils 1.0.2-1

Git Clone URL: https://aur.archlinux.org/alpm_octopi_utils.git (read-only)
Package Base: alpm_octopi_utils
Description: Alpm utils for Octopi
Upstream URL: https://octopiproject.wordpress.com/
Licenses: GPL3
Submitter: ImNtReal
Maintainer: matmoul
Last Packager: matmoul
Votes: 124
Popularity: 36.15
First Submitted: 2016-10-21 15:33
Last Updated: 2019-10-24 18:10

Latest Comments

1 2 Next › Last »

matmoul commented on 2019-03-27 00:13

Yeah, you can star the project : https://github.com/aarnt/alpm_octopi_utils Changes are made by the dev...

ozmartian commented on 2019-03-26 22:37

@matmoul many thanks.. appreciated!

matmoul commented on 2019-03-26 22:11

@ozmartian Thank for your feedback, I'll try to find the issue... I need to wait the week-end to read all the code before providing a best solution...

ozmartian commented on 2019-03-26 22:03

@matmoul hi there, thanks for adopting this... ever since the 26/03 update to alpm_octopi_utils the update notifications ignore packages in IgnorePkg in pacman.conf.. it doesn't allow me to install ignored packages but it is always listing them as available to update in the GUI... it does skip them when attempting updates but the status icon stays red, listing ignored packages... this only started happening since 1.0.0-3.. i will try downgrading to 1.0.0-2 to see if its fixed...thanks in advance!

Murri commented on 2019-03-26 21:02

Thanks @matmoul. It works! I could install octopi again ^^

matmoul commented on 2019-03-26 01:59

Hi, @everyone : I've just adopted the package and you can now build it again ;)

monterral commented on 2019-03-22 20:44

well im happy even though its gtk i got pamac to build so deff not using discover and if i knew enough i would help out with alpm_octopi_utils and octopi maint...but no idea what needs to be done or how to go about it

monterral commented on 2019-03-22 20:27

ok, thank you for the comments dont mind using pacman and git clone yaourt etc. just like having handy list of pkgs with info etc. displayed using gui "octopi" not a deal breaker discover might work out ill check it out again but my kde mem usage normally with out my vpn on is .31 gib in ksysguard when idle just system & user running proccesses bunch masked services and some targets i like keeping it lean gnome-shell mem hog and not as customizable even with 8gb ram kde works better than gnome-shell for me on hdd and evan used just window manager for awhile but after adding stuff i get about same mem usage so arch-kde all the way for me :-)

egrupled commented on 2019-03-21 18:44

@buzo just for the record: this library is mandatory dependency of octopi (https://github.com/aarnt/octopi) which is actively maintained by the same author. I'm pretty sure it's not dead and if someone care report those issues upstream they will be solved.

buzo commented on 2019-03-21 17:32

Disowned this package because of lack of time for it and upstream seams dead: Last commit in September 2016.