Package Details: albion-online-launcher-bin 1.0.34.198-2

Git Clone URL: https://aur.archlinux.org/albion-online-launcher-bin.git (read-only)
Package Base: albion-online-launcher-bin
Description: The first true cross-platform Sandbox MMO -- launcher client
Upstream URL: https://albiononline.com/
Licenses: custom
Submitter: greyltc
Maintainer: greyltc
Last Packager: greyltc
Votes: 5
Popularity: 0.000009
First Submitted: 2016-07-31 17:05
Last Updated: 2018-03-18 22:25

Dependencies (8)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

Humar commented on 2016-08-20 14:37

@killua99: Had the same issue, try to run it as root, please.

For me this works. Not sure why though. Same thing happened during previous betas :(

killua99 commented on 2016-08-17 12:39

This is what the cli show up.

" QSslSocket: cannot resolve SSLv3_client_method
QSslSocket: cannot resolve SSLv3_server_method
Found path: /opt/albion-online-launcher-bin/game_x64/Albion-Online
Mono path[0] = '/opt/albion-online-launcher-bin/game_x64/Albion-Online_Data/Managed'
Mono path[1] = '/opt/albion-online-launcher-bin/game_x64/Albion-Online_Data/Mono'
Mono config path = '/opt/albion-online-launcher-bin/game_x64/Albion-Online_Data/Mono/etc'
displaymanager : xrandr version warning. 1.5
client has 3 screens
displaymanager screen (0)(HDMI1): 1920 x 1200
displaymanager screen (1)(eDP1): 1920 x 1080
Using libudev for joystick management


Importing game controller configs
"

No idea if the QSslSocket: cannot resolve SSLv3_client_method might cause that problem.

greyltc commented on 2016-08-15 14:24

@killua99 launch it from the command line like this and see what gets printed to the console:
$ albion-online-launcher

killua99 commented on 2016-08-15 14:13

My game isn't launching. The installer is up to date, but when I launch the game first I get a black screen then it shut down without any error message.

How can I debug it? I might been missing something, right?

Mizuhero7 commented on 2016-08-14 23:33

This definitely worked for me. Thank you!

Uhsac commented on 2016-08-01 12:06

Thanks, I will remind this next time I'm updating. Have a nice play on last beta

greyltc commented on 2016-08-01 09:48

@Uhsac,
I'm glad it worked for you!
You should know that # mount -o remount,size=8G,noatime /tmp does not persist across reboots, so you may need to issue this again the next time the launcher tries to update the game data. You can edit your /etc/fstab to make the change permanent. See https://wiki.archlinux.org/index.php/Tmpfs for more info.

One more thing, I have another package: albion-online-live-game-data-bin that attempts to keep the game data up to date (so that the launcher doesn't do the upgrade which *may* prevent the /tmp space issue). If you decide to switch to that package to keep your game up to date, you should clean out the files that the launcher as downloaded before trying to install: rm -rf /opt/albion-online-launcher-bin/game-X64/*

Uhsac commented on 2016-08-01 08:29

Nice it works perfectly ! Thanks

greyltc commented on 2016-08-01 08:25

SBI has decided to do all of the downloading& unpacking in RAM (/tmp). You're running out of RAM (/tmp folder space) when the game is being extracted. Ab easy solution is to increase your /tmp space: # mount -o remount,size=8G,noatime /tmp

Uhsac commented on 2016-08-01 08:17

Hello,

I tried your package but it don't work for me. I have an error during the first update.

Here is the error:

Failed to apply patch: failed to extract zip /tmp/Albion Online Launcher-J8hcPk/downloads/albiononline-linux-full-1.0.296.55633.zip, Error failed to write file Albion-Online_Data/resources.assets.resS.
Sorry! Attempting full reinstall now.

It tries to full reinstall but always fails the same way.

Do you have a idea ?

(My system is updated and I'm using i3 as a WM)