Package Details: alacritty-ligatures-git 0.8.0.1772.g3ed0430-1

Git Clone URL: https://aur.archlinux.org/alacritty-ligatures-git.git (read-only, click to copy)
Package Base: alacritty-ligatures-git
Description: A cross-platform, GPU-accelerated terminal emulator(GIT VERSION)
Upstream URL: https://github.com/alacritty/alacritty
Licenses: Apache
Conflicts: alacritty
Provides: alacritty
Submitter: Atif
Maintainer: Atif
Last Packager: Atif
Votes: 10
Popularity: 2.86
First Submitted: 2020-09-05 10:02
Last Updated: 2021-02-10 05:57

Required by (15)

Sources (1)

Latest Comments

pablogomez commented on 2021-03-27 12:33

==> Starting build()...
    Updating git repository `https://github.com/zenixls2/crossfont`
error: failed to resolve patches for `https://github.com/rust-lang/crates.io-index`

Caused by:
  failed to load source for dependency `crossfont`

Caused by:
  Unable to update https://github.com/zenixls2/crossfont?branch=ligature#5c6d16d0

Caused by:
  failed to create directory `/cargo/git/db/crossfont-ce4774234e547836`

Caused by:
  Permission denied (os error 13)
==> ERROR: A failure occurred in build().
    Aborting...
:: Packages failed to build: alacritty-ligatures-git-0.8.0.1772.g3ed0430-1