Package Details: alacarte-xfce 3.11.91.r18.g40c8c60-3

Git Clone URL: https://aur.archlinux.org/alacarte-xfce.git (read-only)
Package Base: alacarte-xfce
Description: Menu editor for Xfce
Upstream URL: http://www.gnome.org
Licenses: LGPL
Groups: xfce4-goodies
Conflicts: alacarte, alacarte-git, alacarte-xfce-devel
Provides: alacarte=3.11.91.r18.g40c8c60
Submitter: Barthalion
Maintainer: jamesan
Last Packager: jamesan
Votes: 60
Popularity: 0.000181
First Submitted: 2011-07-20 07:46
Last Updated: 2018-07-14 18:19

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 Next › Last »

ShyPixie commented on 2012-07-30 21:52

it has not worked here.

Use this PKGBUILD:

http://sprunge.us/ARjW

patch here:

http://sprunge.us/YHBj

benoliver999 commented on 2012-07-29 18:43

Yep, menulibre works a treat for me too, and doesn't have all the dependencies.

JesusMcCloud commented on 2012-07-22 13:20

I can recommend menulibre as alternative

oboedad55 commented on 2012-07-21 21:13

Hi, I can't get this new version to build. I get this error; ==> ERROR: A failure occurred in build().
Not much help...

Spike29 commented on 2012-07-20 16:44

Indeed, gnome-menus>=3.5.3 is required, but is not in Arch repos yet.
I didn't notice that when I declared package out-of-date :/

ork commented on 2012-07-20 13:05

I can't build the package. The ./configure output gives me this error:

configure: error: Package requirements (libgnome-menu-3.0 >= 3.5.3 pygobject-3.0) were not met:
Requested 'libgnome-menu-3.0 >= 3.5.3' but version of libgnome-menu is 3.4.2

Spike29 commented on 2012-07-18 11:59

Hi, version 3.4.5 is out.

But it doesn't seem to fix bug bug #677343 :(

taotedice commented on 2012-07-05 23:43

ditto - thanks, but still no joy.

Spike29 commented on 2012-07-05 18:48

Thanks for the update.

Unfortunately, it still doesn't work for me either.

Barthalion commented on 2012-07-05 18:09

Still doesn't edit menu for me, but as usually YMMV.