Package Details: alacarte-xfce 3.11.91.r18.g40c8c60-3

Git Clone URL: https://aur.archlinux.org/alacarte-xfce.git (read-only, click to copy)
Package Base: alacarte-xfce
Description: Menu editor for Xfce
Upstream URL: http://www.gnome.org
Licenses: LGPL
Groups: xfce4-goodies
Conflicts: alacarte, alacarte-git, alacarte-xfce-devel
Provides: alacarte=3.11.91.r18.g40c8c60
Submitter: Barthalion
Maintainer: jamesan
Last Packager: jamesan
Votes: 60
Popularity: 0.000159
First Submitted: 2011-07-20 07:46
Last Updated: 2018-07-14 18:19

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

plp commented on 2013-04-24 19:07

It looks like glib 2.36.1 is causing havock everywhere.

The problem will probably be resolved by upgrading to the latest version, and I hope I'll be able to do this soon. However, I'll be very busy the next few days. So, I'm going to disown the package in the hope that someone is going to pick it up and do it. If noone does by the time I'm free to tackle it, I'll own it again.

Anonymous comment on 2013-04-24 19:01

Traceback (most recent call last):
File "/usr/bin/alacarte", line 21, in <module>
from Alacarte.MainWindow import main
File "/usr/lib/python2.7/site-packages/Alacarte/MainWindow.py", line 35, in <module>
from Alacarte.MenuEditor import MenuEditor
File "/usr/lib/python2.7/site-packages/Alacarte/MenuEditor.py", line 25, in <module>
from Alacarte import util
File "/usr/lib/python2.7/site-packages/Alacarte/util.py", line 28, in <module>
from gi._glib import GError
ImportError: cannot import name GError


doesn't start, flagged

plp commented on 2013-03-29 14:45

laracraft304: Done.

BTW, sorry I haven't had time to upgrade to the latest version. You see, I live in Cyprus. You might have heard the news...

ShyPixie commented on 2013-03-28 13:19

And add provides=("alacarte=$pkgver")

ShyPixie commented on 2013-03-28 13:16

Change "../../alacarte.desktop" by "$srcdir/alacarte.desktop"

plp commented on 2013-03-14 11:01

New release 3.7.3-4.

Now with .desktop menu entry. :-)

plp commented on 2013-03-14 10:06

Sorry, I accidentally uploaded an old version of the package. Please try again.

Anonymous comment on 2013-03-14 10:04

Traceback (most recent call last):
File "/usr/bin/alacarte", line 21, in <module>
from Alacarte.MainWindow import main
File "/usr/lib/python2.7/site-packages/Alacarte/MainWindow.py", line 35, in <module>
from Alacarte.MenuEditor import MenuEditor
File "/usr/lib/python2.7/site-packages/Alacarte/MenuEditor.py", line 24, in <module>
from xml.dom.ext import PrettyPrint
ImportError: No module named ext

Aditionally I not find a .desktop for launch the alacarte menueditor

plp commented on 2013-03-14 09:52

Updated to version 3.7.3.

plp commented on 2013-03-13 20:22

Noted. If no one else has an objection, I'll adopt this by tomorrow.

There's also a new version available, 3.7.90, which I'll try to push within the next few days.