Package Details: airgeddon-git r2166.305200c-1

Git Clone URL: https://aur.archlinux.org/airgeddon-git.git (read-only, click to copy)
Package Base: airgeddon-git
Description: Multi-use bash script for Linux systems to audit wireless networks
Upstream URL: https://github.com/v1s1t0r1sh3r3/airgeddon
Keywords: airgeddon bash hacking penetration pentesting testing wifi wireless
Licenses: GPL3
Conflicts: airgeddon-git
Provides: airgeddon-git
Submitter: xtonousou
Maintainer: xtonousou (OscarAkaElvis)
Last Packager: OscarAkaElvis
Votes: 5
Popularity: 0.50
First Submitted: 2017-04-19 23:12
Last Updated: 2020-06-15 14:41

Dependencies (46)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

nac commented on 2019-05-19 01:23

@OscarAkaElvis, from what I understand, it's read because it is not a package.

pacman -Ss mdk4 returns 0 results.

https://www.archlinux.org/packages/?sort=&q=mdk4&maintainer=&flagged=

also shows 0 results.

Maybe the mdk package used to be called mdk4 and was changed recently? Not sure, but this seems like airgeddon is not set up to handle the arch linux mdk package dependency correctly.

OscarAkaElvis commented on 2019-05-18 18:31

Not sure what you mean... it can be installed using pacman -S mdk4 and it is the name it has set... yes, it appears as in red... but is the correct name... whatever is happening here is not related to airgeddon package I think.

nac commented on 2019-05-18 18:22

Looks like the mdk dependency is not registering in airgeddon as mdk4?

xtonousou commented on 2018-06-16 16:25

@elitepleb Fixed!

elitepleb commented on 2018-03-23 15:31

You have listed beef as an optional dependency, but link to the brainfuck interpreter(beef) instead of the browser exploitation framework(also beEF) which does not have a package.