Package Details: acl-git 2.2.53.r4.g40c190d-1

Git Clone URL: https://aur.archlinux.org/acl-git.git (read-only, click to copy)
Package Base: acl-git
Description: Commands for manipulating POSIX access control lists
Upstream URL: https://savannah.nongnu.org/projects/acl
Licenses: GPL, LGPL
Conflicts: acl, xfsacl
Provides: acl, libacl.so, xfsacl
Replaces: xfsacl
Submitter: Chocobo1
Maintainer: Chocobo1
Last Packager: Chocobo1
Votes: 1
Popularity: 0.87
First Submitted: 2017-08-21 16:50
Last Updated: 2021-01-12 11:56

Dependencies (3)

Required by (96)

Sources (1)

Latest Comments

shoober420 commented on 2021-01-12 07:17

I got it, you have to add “libacl.so” to the provides section.

shoober420 commented on 2021-01-12 05:48

Be sure to backup your libacl.so files before upgrading this package. You might half brake your system. I had to install the new git package with my backup libacl.so files.